Duplicate tests in the Nautilus package testcase

Bug #1225810 reported by Rigved Rakshit on 2013-09-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Manual Tests
Undecided
Unassigned

Bug Description

On the description of the Nautilus package testcase on this URL: http://packages.qa.ubuntu.com/qatracker/testcases/1424/info , the "Test-case name: nautilus/TC-NFM-009" is a duplicate of "Test-case name: nautilus/TC-NFM-008". Both these tests check for the "clean Recent functionality" and both of these tests provide the same instructions.

Related branches

Changed in ubuntu-manual-tests:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers