Totem Tests (1429), there is no "Youtube" dropdown available

Bug #1132144 reported by Doug McMahon
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Manual Tests
High
Sergio Meneses

Bug Description

Youtube is no longer enabled by default in totem. (Youtube is available through a grilo plugin but currently not enabled, awaiting a Mir that may not be forth comong in 13.04 (ref - Bug 1035701 : Bug 1116098)

The totem testcase should remove the mention of the youtube plugin, as well as adding tests for playback. subtitles, playlists, etc.

Related branches

Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu Package testing tracker.

A list of all reports related to this bug can be found here:
http://packages.qa.ubuntu.com/qatracker/reports/bugs/1132144

tags: added: package-qa-testing
Revision history for this message
Nicholas Skaggs (nskaggs) wrote :

Your correct. Looks like in general, this testcase could use some love and expansion as well. I'll add this as a todo bug.

tags: added: todo
Changed in ubuntu-manual-tests:
status: New → Confirmed
importance: Undecided → High
description: updated
Revision history for this message
Sergio Meneses (sergiomeneses) wrote :

I am working on it

Changed in ubuntu-manual-tests:
assignee: nobody → Sergio Meneses (sergiomeneses)
Revision history for this message
Sergio Meneses (sergiomeneses) wrote :

I have a little issue, I cant add a test about subtitles, because of there is not subtitles in the standard installation., I will add a note or commentary about "how to add subtitles", what do you say?

btw, this is the only thing that I need to do to end the new testcase :)

Changed in ubuntu-manual-tests:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers