tar --strip-components command line option missing in trusty man.1 translated version (es)

Bug #1479049 reported by jero on 2015-07-28
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Manpage Repository
Low
Unassigned
Ubuntu Translations
Undecided
Unassigned
manpages-es-extra (Ubuntu)
Undecided
Unassigned
David Britton (davidpbritton) wrote :

Thanks for the report. This is a bug/varient in the translation, not in the code that generates the manpages.ubuntu.com site. Re-tasking.

Changed in ubuntu-manpage-repository:
status: New → Invalid
Gunnar Hjalmarsson (gunnarhj) wrote :

That Spanish man page comes from the manpages-es-extra package, whose description includes this caveat:

"NOTE: Manpages included in this package are not up to date and
there is no expectation for them to be updated in the future."

So there seems to be a reason to consider that it's dropped from the archive.

And David: There seems to be a reason to consider its exclusion from manpages.ubuntu.com as well.

Changed in ubuntu-manpage-repository:
status: Invalid → New
Changed in ubuntu-translations:
status: New → Invalid
Changed in ubuntu-manpage-repository:
status: New → Confirmed
importance: Undecided → Low
David Britton (davidpbritton) wrote :

Thanks Gunnar for the correction, and the suggestion on the reconsideration.

Triaging low, and marking won't fix for now. There is currently no blacklist mechanism, and I think keeping everything in the archive -- warts and all -- is the right approach.

Changed in ubuntu-manpage-repository:
status: Confirmed → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers