Re-approval, ubuntu-dk

Bug #784661 reported by Paul Tagliamonte on 2011-05-18
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu LoCo Teams
Medium
Ubuntu LoCo Council

Bug Description

LP Link: http://launchpad.net/~ubuntu-dk

Re-approval task bug.
This bug will be used to track the progress of the re-approval,
and make sure that every team gets the needed follow-through.
This bug will also allow us to keep a record of who was approved
and re-approved when. Please keep in mind the only people who should
be subscribed are the LoCo Council, and the team Contact. This bug will
also be kept private, for council use.

For more information regarding the re-approval process, please check the
wiki page linked below.

https://wiki.ubuntu.com/LoCoCouncil/LoCoTeamReApproval

Your cooperation is thanked kindly in advance,
The Ubuntu LoCo Council

Changed in ubuntu-locoteams:
status: New → Triaged
importance: Undecided → Medium
milestone: none → 11.1
description: updated
Flemming Christensen (laoshi) wrote :

A preliminary report has been published at http://ubuntudanmark.dk/blog/artikler/2011/05/23/nu-skal-ubuntudanmark-dk-have-fornyet-godkendelse/
Members of the community were invited to add to and comment on the report via mailing list, forum and home page before June 10th.
Comments will be edited into the report as soon as their relevancy has been assessed.

That sounds like a perfect use of the tracker! We'd love to get a feel
for the community! One or two posts full of comments would be pretty
neat!

Flemming Christensen (laoshi) wrote :

It seems that comments to the preliminary report are running out of steam. None have been forthcoming for the a while.

There were no protests against the statements in the report, but some references to activities that were not mentioned were given - in the comment field on the home page http://ubuntudanmark.dk/blog/artikler/2011/05/23/nu-skal-ubuntudanmark-dk-have-fornyet-godkendelse/, in the forum http://ubuntudanmark.dk/forum/viewtopic.php?f=1&t=13962, and on the mailing list. These have now been included in the report.
Although I had given June 10th as the latest date for comments I feel rather confident that the report as given now is the version that will be the basis for your consideration.

Please find it at http://ubuntudanmark.dk/blog/artikler/2011/05/23/nu-skal-ubuntudanmark-dk-have-fornyet-godkendelse/

In case more comments should reach us they will be added, and duly noted in our bug report

Paul Tagliamonte (paultag) wrote :

I hate to be a stickler about this, but is there any chance that you
could move that to a Wiki page? It would help us tons :)

Thanks so much, I'm really looking forward to the Re-Application!

Flemming Christensen (laoshi) wrote :

Will do. As I am not very experienced in writing wikis it might take a few days.
I'll let you know when it has been beamed up.

Flemming Christensen (laoshi) wrote :

https://wiki.ubuntu.com/DanishTeamReapprovalApplication2011

The creation of the wikipage has been announced on the team homepage, forum, and mailinglist with a renewed call for corrections or additions, on forum, on mailinglist or through editing the wikipage

Flemming Christensen (laoshi) wrote :

Sorry,wrong link. Here is the correct one: https://wiki.ubuntu.com/DanishTeam/RepprovalApplication2011

Flemming Christensen (laoshi) wrote :

Reapproval application added to loco council agenda for meeting at Tuesday 19th of July 2011, 20:00 UTC in #ubuntu-meeting on irc.freenode.net.
Will there be no meeting in June?

Paul Tagliamonte (paultag) wrote :

Should have one on Tuesday, June 21st

Does that work for you guys?

Flemming Christensen (laoshi) wrote :

I should say so - better than in July - but https://wiki.ubuntu.com/LoCoCouncil/Agenda said next meeting in July.
We'll se you June 21st.

Flemming Christensen (laoshi) wrote :

I don't seem to be able to find the agenda for June 21st - but anyway we suppose that reapproval will be discussed at that meeting, and have announced so to the team.
Can you confirm?

Paul Tagliamonte (paultag) wrote :

On Wed, Jun 8, 2011 at 10:41 AM, Flemming Christensen (laoshi)
<email address hidden> wrote:
> I don't seem to be able to find the agenda for June 21st - but anyway we suppose that reapproval will be discussed at that meeting, and have announced so to the team.
> Can you confirm?

confirmed :)

>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/784661
>
> Title:
>  Re-approval, ubuntu-dk
>
> Status in Ubuntu Local Community Teams Meta-project:
>  Triaged
>
> Bug description:
>  LP Link: http://launchpad.net/~ubuntu-dk
>
>  Re-approval task bug.
>  This bug will be used to track the progress of the re-approval,
>  and make sure that every team gets the needed follow-through.
>  This bug will also allow us to keep a record of who was approved
>  and re-approved when. Please keep in mind the only people who should
>  be subscribed are the LoCo Council, and the team Contact. This bug will
>  also be kept private, for council use.
>
>  For more information regarding the re-approval process, please check the
>  wiki page linked below.
>
>  https://wiki.ubuntu.com/LoCoCouncil/LoCoTeamReApproval
>
>  Your cooperation is thanked kindly in advance,
>  The Ubuntu LoCo Council
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu-locoteams/+bug/784661/+subscribe
>

--
All programmers are playwrights, and all computers are lousy actors.

#define sizeof(x) rand()
:wq

Laura Czajkowski (czajkowski) wrote :

Just add it to the wiki page... https://wiki.ubuntu.com/LoCoCouncil/Agenda

Flemming Christensen (laoshi) wrote :

thx

Flemming Christensen (laoshi) wrote :

done. thanks, laura

Paul Tagliamonte (paultag) wrote :
tags: added: reapproval-approved
Changed in ubuntu-locoteams:
status: Triaged → In Progress
Changed in ubuntu-locoteams:
status: In Progress → Fix Released
assignee: nobody → Ubuntu LoCo Council (ubuntu-lococouncil)
visibility: private → public
Flemming Christensen (laoshi) wrote :

Thank you for an interesting evening, and for your very to the point questions, and for the isssues raised.
That gave us food for thought.
We have now systematized Team Reports and send out a reminder on Forum and mailing-list for people to remember reporting activities and documenting them with pictures, where possible.

For current, and some older reports, see: https://wiki.ubuntu.com/teams/DanishTeam/TeamReports

We are happy to have been reapproved as a team, and are now moving forward with renewed energy.

And personally, if I might add so, I have learnt much during the relatively short period of being loco contact for our team.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers