Re-verification, ubuntu-gr

Bug #1336333 reported by José Antonio Rey
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu LoCo Teams
Critical
George Christofis

Bug Description

LP Link: http://launchpad.net/~ubuntu-gr

Re-Verification task bug.
Hi.

This bug has been filed against your Ubuntu LoCo Team to by the Ubuntu LoCo Council on your behalf.

According to our records your LoCo is a verified team. Verified teams must go through a re-verification process every two years.

Your LoCo team is due for verification soon. We will use this bug to track the process of your team verification. We have subscribed the contact for your LoCo to this bug. If we have subscribed the wrong person, please feel free to subscribe
the right individuals to move this process on.

This bug will also allow us to keep a record of who was verified and re-verified when. Please keep in mind the only people who should be subscribed are the LoCo Council, and the team Contacts.

This bug will be kept 'private' in launchpad.

For more information regarding the re-verification processes, please take a look on the wiki page linked below.

https://wiki.ubuntu.com/LoCoCouncil/TeamVerificationGuidelines#Re-Verification

Do feel free to comment on this bug.

If you would like to contact the LoCo Council on any other unrelated
matter, contact <email address hidden>.

Your cooperation is thanked kindly in advance,
The Ubuntu LoCo Council

Revision history for this message
Stephen Michael Kellat (skellat) wrote :

This is a friendly reminder that this bug remains before the LoCo Council for consideration. If you need assistance in preparing to move forward please do not hesitate to contact us.

Revision history for this message
George Christofis (geochr) wrote :

We are ready for the ReVerification:

https://wiki.ubuntu.com/GreekTeam/ReVerificationApplication2014

Due to i have a lot business trips the latest 2 months with no stable schedule, so i don't know if i will attend on an IRC meeting, i would like to follow the progress using the bug.

Revision history for this message
Stephen Michael Kellat (skellat) wrote :

Thank you George! I just took a quick look at your page. I saw so many good things that I'm just left astounded and also wondering what "best practices" can be written up for use by other communities. The Greek community seems to have many good things happening that we could imported to the United States of America as possible activities, for example.

I am sure we'll have some further discussion after all LoCo Council members have an opportunity to review your page.

Revision history for this message
Stephen Michael Kellat (skellat) wrote :

Okay, I'm starting the shot-clock for the vote. I'm voting +1 as frankly the page shows phenomenal activity by a LoCo. I took the opportunity to share the page with some of my counterpart contacts within the United States and we were discussing ideas we might mine.

Revision history for this message
Pablo Rubianes (pablorubianes-uy) wrote :

nice work, I'm voting +1 on this. I really like the way this team is doing, and I like all the cakes you made!

Keep the work up guys!

Revision history for this message
costales (costales) wrote :

Wow team! You did an awesome work! +1 from my side!!!
Please, keep your hard work! :)

José Antonio Rey (jose)
Changed in ubuntu-locoteams:
status: Confirmed → In Progress
Revision history for this message
José Antonio Rey (jose) wrote :

Outstanding work, George.

I should recognize I have been working with the Ubuntu-GR team in order to provide with the materials for the last FOSSCOMM, as well as some other stuff. George has always been super responsive, and the team is doing an awesome work.

My vote will be conditioned on the name change on Launchpad, to ~ubuntu-gr instead of ~ubuntu-greek-users. This is in the case it does not affect printed materials or such. I should note ~ubuntu-gr is free to take. I'm giving a +1 here.

As a week has not passed, we will wait until all members vote or the 7 days have passed - whatever happens first.

Again, great work.

Revision history for this message
George Christofis (geochr) wrote :

Thank you all for the good words.
We are always trying to do the best for the community.
I am very glad that the loco council recognize the work on Greek team, all this work is a result of member's efforts and collaboration .

Regarding the rename of our team in launchpad, first of all i think that we must discourse about the way to do it in order to avoid confusion.

Revision history for this message
José Antonio Rey (jose) wrote :

As 7 days have passed, let's count votes...

Stephen -- +1
Pablo -- +1
Marcos -- +1
Jose -- +1

That makes it a +4. Congratulations! I will be adding the team to the ~locoteams-verified team shortly.

If there is anything else we may give you a hand with, please, make sure to let us know. Thanks for your efforts in the LoCo Community!

Changed in ubuntu-locoteams:
status: In Progress → Fix Committed
status: Fix Committed → Fix Released
Revision history for this message
Bhavani Shankar (bhavi) wrote : Re: [Bug 1336333] Re: Re-verification, ubuntu-gr

+1 for the great work and the name change is straight forward I think

Regards,

On Fri, Jul 25, 2014 at 10:28 PM, George Christofis <email address hidden> wrote:
> Thank you all for the good words.
> We are always trying to do the best for the community.
> I am very glad that the loco council recognize the work on Greek team, all this work is a result of member's efforts and collaboration .
>
> Regarding the rename of our team in launchpad, first of all i think that
> we must discourse about the way to do it in order to avoid confusion.
>
> --
> You received this bug notification because you are a member of Ubuntu
> LoCo Council, which is subscribed to the bug report.
> https://bugs.launchpad.net/bugs/1336333
>
> Title:
> Re-verification, ubuntu-gr
>
> Status in Ubuntu Local Community Teams Meta-project:
> In Progress
>
> Bug description:
> LP Link: http://launchpad.net/~ubuntu-gr
>
> Re-Verification task bug.
> Hi.
>
> This bug has been filed against your Ubuntu LoCo Team to by the Ubuntu
> LoCo Council on your behalf.
>
> According to our records your LoCo is a verified team. Verified teams
> must go through a re-verification process every two years.
>
> Your LoCo team is due for verification soon. We will use this bug to track the process of your team verification. We have subscribed the contact for your LoCo to this bug. If we have subscribed the wrong person, please feel free to subscribe
> the right individuals to move this process on.
>
> This bug will also allow us to keep a record of who was verified and
> re-verified when. Please keep in mind the only people who should be
> subscribed are the LoCo Council, and the team Contacts.
>
> This bug will be kept 'private' in launchpad.
>
> For more information regarding the re-verification processes, please
> take a look on the wiki page linked below.
>
> https://wiki.ubuntu.com/LoCoCouncil/TeamVerificationGuidelines#Re-
> Verification
>
> Do feel free to comment on this bug.
>
> If you would like to contact the LoCo Council on any other unrelated
> matter, contact <email address hidden>.
>
> Your cooperation is thanked kindly in advance,
> The Ubuntu LoCo Council
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu-locoteams/+bug/1336333/+subscriptions

--
Bhavani Shankar
Ubuntu Developer | www.ubuntu.com
https://launchpad.net/~bhavi

Revision history for this message
George Christofis (geochr) wrote :

I would like to credit all members of our community for their contribution and the loco council for their help on every issue that affects ubuntu-gr. I hope to continue our cooperation in the future and to make more things with the supporting of loco community.

Also we have make the change on launchpad team to ~ubuntu-gr instead of ~ubuntu-greek-users which was the old.

José Antonio Rey (jose)
information type: Private → Public
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers