Re-approval, ubuntu-ir

Bug #1075846 reported by Sergio Meneses
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu LoCo Teams
Fix Released
Critical
Mehdi Hassanpour

Bug Description

Launchpad Link: http://launchpad.net/~ubuntu-ir

Re-approval task bug.

This bug will be used to track the progress of the re-approval, and make sure that every team gets the needed follow-through.
This bug will also allow us to keep a record of who was approved and re-approved when. Please keep in mind the only people who should be subscribed are the LoCo Council, and the team Contact. This bug will also be kept private, for council use.

You can find all information about the reapproval process in this wikipage:
https://wiki.ubuntu.com/LoCoCouncil/TeamApprovalGuidelines

Remember if you have questions please contact us adding an answer to this bug or by our mailing list, your cooperation is thanked kindly in advance.

Cordially
Ubuntu LoCo Council

Tags: reapproval
Revision history for this message
Chris Crisafulli (itnet7) wrote :

Mehdi,

Please post the link to the team Reapproval Wiki here, that you'd like for us to review. The rest of the council and I can then begin asking you for further information and clarification on how the team operates, and how the team is doing as a whole. Thanks!

Revision history for this message
Chris Crisafulli (itnet7) wrote :

I am not quite sure that Mehdi was receiving any of these notifications for Launchpad, so I explicitly subscribed him. Please Mehdi as I've stated above, give us a link to your reapproval so we can proceed with the re-approval process.

Revision history for this message
Mehdi Hassanpour (mehdi) wrote :

Yes, I was not receiving notifications for this bug report. Here is our re-approval application https://wiki.ubuntu.com/IranianTeam/ReApprovalApplication2012 which I've added earlier to the LoCo Council Agenda. Thank you Chris and LoCo Council for keeping the LoCo stuff up.

Revision history for this message
Sergio Meneses (sergiomeneses) wrote :

Ok but Mehdi is working on the bug now! we can start the reapproval process in this moment.

Revision history for this message
Bhavani Shankar (bhavi) wrote :

Sorry guys.. I hope I'm not late on this.

I'm inclined to abstain on this for now as below:

Pros: Very good community structure and commitment, very good release parties with considerable number of people joining in. Great work

Cons: I just saw only 2 release parties link (taking into consideration past two years) and no links to either bug jams or any other ubuntu events or meeting logs or an insight on improving the processes listed in the wiki as re-approval term goals.

So, I personally think this application needs a bit more work as of now.

Regards
Bhavani

Revision history for this message
Mehdi Hassanpour (mehdi) wrote :

Thanks for your comments bhavi...

oops! I forgot to add links to ubuntu 11.10 & 12.10 release parties. Just updated the wiki page and links added!
For 12.10 party we were planning to have it in another city not Tehran but unfortunately couldn't arrange to get a good place yet. We had some promises from companies to support us but unfortunately they haven't made it yet, so we're planning for a smaller party/meeting in Tehran.

About jams, Install fests and other activities (held by ubuntu-ir) I should say that, what we call A Release Party is a big event with many attendees and is a mixture of seminars, work shops, jam and so on. As you may see in pictures we've got a saloon for presentations and seminars with some smaller workshop and jam places. These parties are normally 8 to 16 hours event.

Revision history for this message
Bhavani Shankar (bhavi) wrote :

Thanks for your explanation Mehdi. Seems very good and convincing.

+1 here

(As a side note: would have liked the team meeting stuffs on the irc and future plans to be uploaded in the wiki)

Regards
Bhavani.

Revision history for this message
Sergio Meneses (sergiomeneses) wrote :

Hello folks!

I'm really happy, the application looks pretty well! but I want that Mehdi or the Iranian team share with us some thoughts or doubts. I'm going to let some questions: ¿do you have problems with your team? ¿does everything work as you expect? ¿do you have some experiences to share?

Revision history for this message
Laura Czajkowski (czajkowski) wrote :

Hi following on from Sergios comments I'd like to ask do you do team reports? How do you get people involved and how is the work shared among your team, once answered I will vote.

Revision history for this message
Bhavani Shankar (bhavi) wrote :

+1 Laura and Sergio, I have also mentioned the same and gave a conditional +1

Regards
Bhavani

Revision history for this message
Mehdi Hassanpour (mehdi) wrote :

Thank you guys,

About problems, you know I think there is no community without problems and we're not an exception ;)
The most important issue inside our community (or the whole Iranian open-source communities which I'm part of) is that we miss elder/expert guys day by day and new fans come in, like a circle. Newbies have lots of questions and sometimes duplicate or unanswered issues...
We (The Iranian Teams) are doing our best to answer them but we need expert people to stay more in community but they prefer to spend time on their business or with families. I'm not sure if other locos have the same issue or not and how they deal with this... We've also had issues with the government, Our forums was blocked recently because of posts about anti-filters, proxies and... We had to remove all those posts and warn users about their profile pictures.

Second: Most of the shared web resources are just good for English talking people not us! u.c's wiki or help is not as efficient as it should be for locos! Months ago I sent and email to loco contacts and asked for a wiki instance but unfortunately no reply, and filed a bug for wiki/help.u.c to have a better multilingual infrastructure like the way wikipedia has, so teams don't need to maintain/upgrade/design their own wiki/help. I also asked same thing from the ask.u.c team but again no reply.

In short, I want to say maintaining/re-designing www, wiki, forum, help, planet and other web stuff by a small web-team in a loco is going harder now after 6 years since we're going bigger and quality matters. We need more, efficient shared stuff and support from canonical and even other bigger teams!

After all I'm happy we still exist and have the team up :) Still can have events/meetings and can appeal more people. Our sub-teams are shaped well and we're flexible to extend teams when needed. Our web-team has some new fresh developers these days. We could facelift and upgrade www and forum last year and our wiki will be upgraded soon.

We do team report every six month within our events for the whole audiences and also have a reporting/brainstorming forum which is available in private for our CC and forum moderators team.

The other good news is we're planning to launch a news/blog like omgubuntu very soon so we'll be able to publish ubuntu news and promote in a better way.

Bests,
Mehdi

Revision history for this message
Bhavani Shankar (bhavi) wrote : Re: [Bug 1075846] Re: Re-approval, ubuntu-ir

On Sat, Jan 26, 2013 at 1:10 PM, Mehdi Hassanpour <email address hidden> wrote:
> Thank you guys,
>
> About problems, you know I think there is no community without problems and we're not an exception ;)
> The most important issue inside our community (or the whole Iranian open-source communities which I'm part of) is that we miss elder/expert guys day by day and new fans come in, like a circle. Newbies have lots of questions and sometimes duplicate or unanswered issues...
> We (The Iranian Teams) are doing our best to answer them but we need expert people to stay more in community but they prefer to spend time on their business or with families. I'm not sure if other locos have the same issue or not and how they deal with this... We've also had issues with the government, Our forums was blocked recently because of posts about anti-filters, proxies and... We had to remove all those posts and warn users about their profile pictures.

Hi Mehdi,

Its heartening to see the activities of the team inspite of the
problems you have been facing..

>
> Second: Most of the shared web resources are just good for English
> talking people not us! u.c's wiki or help is not as efficient as it
> should be for locos! Months ago I sent and email to loco contacts and
> asked for a wiki instance but unfortunately no reply, and filed a bug
> for wiki/help.u.c to have a better multilingual infrastructure like the
> way wikipedia has, so teams don't need to maintain/upgrade/design their
> own wiki/help. I also asked same thing from the ask.u.c team but again
> no reply.
>

Its understandable that the primary language is persian there. You
could just loop the Loco council in case of any issues and we will try
our best to sort them out.

> In short, I want to say maintaining/re-designing www, wiki, forum, help,
> planet and other web stuff by a small web-team in a loco is going harder
> now after 6 years since we're going bigger and quality matters. We need
> more, efficient shared stuff and support from canonical and even other
> bigger teams!
>
> After all I'm happy we still exist and have the team up :) Still can
> have events/meetings and can appeal more people. Our sub-teams are
> shaped well and we're flexible to extend teams when needed. Our web-
> team has some new fresh developers these days. We could facelift and
> upgrade www and forum last year and our wiki will be upgraded soon.
>
> We do team report every six month within our events for the whole
> audiences and also have a reporting/brainstorming forum which is
> available in private for our CC and forum moderators team.
>
> The other good news is we're planning to launch a news/blog like
> omgubuntu very soon so we'll be able to publish ubuntu news and promote
> in a better way.

All the very best for your future plans.

Regards,

--
Bhavani Shankar
Ubuntu Developer | www.ubuntu.com
https://launchpad.net/~bhavi

Revision history for this message
Sergio Meneses (sergiomeneses) wrote :
Download full text (4.2 KiB)

On Sat, Jan 26, 2013 at 2:40 AM, Mehdi Hassanpour <email address hidden> wrote:

> Thank you guys,
>

Hi Mehdi

>
> About problems, you know I think there is no community without problems
> and we're not an exception ;)
>

That's true!...

> The most important issue inside our community (or the whole Iranian
> open-source communities which I'm part of) is that we miss elder/expert
> guys day by day and new fans come in, like a circle. Newbies have lots of
> questions and sometimes duplicate or unanswered issues...
> We (The Iranian Teams) are doing our best to answer them but we need
> expert people to stay more in community but they prefer to spend time on
> their business or with families. I'm not sure if other locos have the same
> issue or not and how they deal with this...

This happen very often but the team have to find a balance

> We've also had issues with the government, Our forums was blocked recently
> because of posts about anti-filters, proxies and... We had to remove all
> those posts and warn users about their profile pictures.
>

Maybe you can use something like AskUbuntu but local, you can see this
"local ask" http://ubuntu.shapado.com/ it is in Spanish, I expect that this
idea be helpful

>
> Second: Most of the shared web resources are just good for English
> talking people not us! u.c's wiki or help is not as efficient as it
> should be for locos! Months ago I sent and email to loco contacts and
> asked for a wiki instance but unfortunately no reply, and filed a bug
> for wiki/help.u.c to have a better multilingual infrastructure like the
> way wikipedia has, so teams don't need to maintain/upgrade/design their
> own wiki/help. I also asked same thing from the ask.u.c team but again
> no reply.
>

I think the first step to solve this problem is the local communities, they
can help translating articles, post, and wikis to your native language,
personally I do it to Spanish

>
> In short, I want to say maintaining/re-designing www, wiki, forum, help,
> planet and other web stuff by a small web-team in a loco is going harder
> now after 6 years since we're going bigger and quality matters. We need
> more, efficient shared stuff and support from canonical and even other
> bigger teams!
>
> After all I'm happy we still exist and have the team up :) Still can
> have events/meetings and can appeal more people. Our sub-teams are
> shaped well and we're flexible to extend teams when needed. Our web-
> team has some new fresh developers these days. We could facelift and
> upgrade www and forum last year and our wiki will be upgraded soon.
>
> We do team report every six month within our events for the whole
> audiences and also have a reporting/brainstorming forum which is
> available in private for our CC and forum moderators team.
>

glad to read about this!

>
> The other good news is we're planning to launch a news/blog like
> omgubuntu very soon so we'll be able to publish ubuntu news and promote
> in a better way.
>

Excellent, remember to share all this staffs in the planet:
planet.ubuntu.com

>
> Bests,
> Mehdi
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs...

Read more...

Revision history for this message
Sergio Meneses (sergiomeneses) wrote :

I'm ready to vote:

+1

Well done Ubuntu-ir, I expect to hear about you soon.

Revision history for this message
Laura Czajkowski (czajkowski) wrote :

+1 but if we could have Team reports in future that would be great please. Thanks and keep up the great work

Revision history for this message
Christophe Sauthier (christophe.sauthier) wrote :

I am sorry it took me so long to answer.
But I am happy to give you a +1 considering all the difficulties you faced...

Great job !

          Christophe
---
Christophe Sauthier

On Wed, Jan 30, 2013 at 7:18 PM, Laura Czajkowski
<email address hidden> wrote:
> +1 but if we could have Team reports in future that would be great
> please. Thanks and keep up the great work
>
> --
> You received this bug notification because you are a member of Ubuntu
> LoCo Council, which is subscribed to the bug report.
> https://bugs.launchpad.net/bugs/1075846
>
> Title:
> Re-approval, ubuntu-ir
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu-locoteams/+bug/1075846/+subscriptions

Revision history for this message
Bhavani Shankar (bhavi) wrote :

Now that the Iranian team has +4 votes, I have just extended the re-approval date to 2015-02-10 (i.e 2 years from now)

Well done ubuntu-ir and all the best in the future!

Regards
Bhavani

information type: Private Security → Public
Changed in ubuntu-locoteams:
status: Confirmed → Fix Released
Revision history for this message
Chris Crisafulli (itnet7) wrote :

For some reason I thought I had already given a +1, even though you've already received enough for re-approval here is my +1 as well. Thanks Mehdi and Ubuntu-IR for all of your great work! We look forward to the great things you will do together!!

Revision history for this message
Mehdi Hassanpour (mehdi) wrote :

Thank you guys for comments, pluses and re-approval :) We'll do our best to keep the Persian community up and shining!
I should also thank the ubuntu-eu project for kindly hosting us since 2006.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers