package libjson-c2:i386 0.11-4ubuntu2 failed to install/upgrade: package libjson-c2:i386 is already installed and configured

Bug #1439574 reported by Christian on 2015-04-02
86
This bug affects 19 people
Affects Status Importance Assigned to Milestone
json-c (Ubuntu Linaro Evaluation Build)
High
Unassigned

Bug Description

Failed to install sunflower

ProblemType: Package
DistroRelease: Ubuntu 15.04
Package: libjson-c2:i386 0.11-4ubuntu2
ProcVersionSignature: Ubuntu 3.19.0-10.10-generic 3.19.2
Uname: Linux 3.19.0-10-generic x86_64
AptdaemonVersion: 1.1.1+bzr981-0ubuntu2
Architecture: amd64
CrashReports:
 640:0:118:13358673:2015-04-02 10:28:38.249064207 +0200:2015-04-02 10:28:39.249064207 +0200:/var/crash/_usr_sbin_aptd.0.crash
 600:0:118:286720:2015-04-02 10:28:26.196900844 +0200:2015-04-02 10:28:27.196900844 +0200:/var/crash/libjson-c2:i386.0.crash
Date: Thu Apr 2 10:28:26 2015
Dependencies:
 gcc-5-base 5-20150328-0ubuntu2
 libc6 2.21-0ubuntu4
 libgcc1 1:5-20150328-0ubuntu2
 multiarch-support 2.21-0ubuntu4
DuplicateSignature: package:libjson-c2:i386:0.11-4ubuntu2:package libjson-c2:i386 is already installed and configured
ErrorMessage: package libjson-c2:i386 is already installed and configured
InstallationDate: Installed on 2015-04-01 (0 days ago)
InstallationMedia: Ubuntu 15.04 "Vivid Vervet" - Beta amd64 (20150326)
PackageArchitecture: i386
RelatedPackageVersions:
 dpkg 1.17.24ubuntu1
 apt 1.0.9.7ubuntu3
SourcePackage: json-c
Title: package libjson-c2:i386 0.11-4ubuntu2 failed to install/upgrade: package libjson-c2:i386 is already installed and configured
UpgradeStatus: No upgrade log present (probably fresh install)

Christian (watakant) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in json-c (Ubuntu):
status: New → Confirmed
Changed in json-c (Ubuntu):
importance: Undecided → High
john (john-doe-1970) on 2015-11-15
Changed in json-c (Ubuntu):
status: Confirmed → Opinion
status: Opinion → Incomplete
status: Incomplete → Confirmed
affects: json-c (Ubuntu) → json-c (Ubuntu Linaro Evaluation Build)
Changed in json-c (Ubuntu Linaro Evaluation Build):
status: Confirmed → Fix Released

I am running Ubuntu 15.10. I used the Software Center to try to install wine. Software Center was about 60% thru when it hung. I had something else to do so I left it running for about 1 hour and there was not progress. Network traffic was virtually zero and processor load low. Firefox worked fine so I don’t think there was a network issue. I rebooted and was trying to un-install Wine when it crashed and this bug report was created.

Yosha872 (yosha) wrote :

In my case, the issue occurs on a 15 days Xubuntu 15.10 (64 bits) installation, just after having installed Wine (1.6.2) by: "sudo apt-get install --install-recommends wine" (http://wiki.winehq.org/Ubuntu). I thought this would install Wine v1.8.0 stable.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers