1 failure (clwb absent) in memory test from ubuntu-kvm-unit-tests with D-Azure 5.0

Bug #1854342 reported by Po-Hsu Lin on 2019-11-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-kernel-tests
Undecided
Unassigned

Bug Description

5.0.0-1027.29 - azure

This issue can be reproduce on Standard_F32s_v2 only.
Reproduce rate: 3/3

This is not a regression, it was once logged in bug 1845687, but since the failure is a bit different I decided to open a bug for it.

 Running 'kvm-ok'
 INFO: /dev/kvm exists
 KVM acceleration can be used
'/home/azure/autotest/client/tmp/ubuntu_kvm_unit_tests/src/kvm-unit-tests/tests/memory'
 BUILD_HEAD=e2c275c4
 timeout -k 1s --foreground 90s /usr/bin/qemu-system-x86_64 -nodefaults -device pc-testdev -device isa-debug-exit,iobase=0xf4,iosize=0x4 -vnc none -serial stdio -device pci-testdev -machine accel=kvm -kernel /tmp/tmp.80AOUPgJI7 -smp 1 -cpu host # -initrd /tmp/tmp.fADY19crf4
 enabling apic
 PASS: clflush (present)
 PASS: sfence (present)
 PASS: lfence (present)
 PASS: mfence (present)
 PASS: clflushopt (present)
 FAIL: clwb (ABSENT)
 PASS: invalid clwb
 PASS: pcommit (ABSENT)
 SUMMARY: 8 tests, 1 unexpected failures
 FAIL memory (8 tests, 1 unexpected failures)

Po-Hsu Lin (cypressyew) on 2019-11-28
tags: added: 5.0 amd64 azure disco sru-20191111
description: updated
tags: added: ubuntu-kvm-unit-tests
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers