statx05 in ubuntu_ltp_syscalls failed with X-HWE-EDGE

Bug #1798524 reported by Po-Hsu Lin on 2018-10-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-kernel-tests
Undecided
Unassigned
linux-azure (Ubuntu)
Undecided
Unassigned

Bug Description

 tag=statx05 stime=1539405631
 cmdline="statx05"
 contacts=""
 analysis=exit
 <<>>
 tst_device.c:230: INFO: Using test device LTP_DEV='/dev/loop0'
 tst_test.c:1072: INFO: Timeout per run is 0h 05m 00s
 tst_mkfs.c:90: INFO: Formatting /dev/loop0 with ext4 opts='' extra opts='-O encrypt -b 4096'
 mke2fs 1.42.13 (17-May-2015)
 Invalid filesystem option set: encrypt
 tst_mkfs.c:101: BROK: mkfs.ext4:1: statx05.c failed with 94

 Summary:
 passed 0
 failed 0
 skipped 0
 warnings 0

Po-Hsu Lin (cypressyew) on 2018-10-18
description: updated
Po-Hsu Lin (cypressyew) wrote :

Found on 4.15.0-1032.33~14.04.2 azure as well.

Po-Hsu Lin (cypressyew) wrote :

Can be seen on AWS Xenial 4.15 as well (4.15.0-1032.34~16.04.1)

Po-Hsu Lin (cypressyew) wrote :

This is caused by the e2fsprogs package on Xenial.

e2fsprogs version> = 1.43 is required to support this flag.

tags: added: ubuntu-ltp-syscalls xenial
Po-Hsu Lin (cypressyew) wrote :
Changed in ubuntu-kernel-tests:
status: New → Triaged
tags: added: 4.15
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.