インストーラでFAT32パーティションをマウント指定すると、日本語名がつけられたファイルの一部が不正にリネームされる

Bug #217117 reported by Jun Kobayashi on 2008-04-14
2
Affects Status Importance Assigned to Milestone
Ubuntu Japanese Kaizen Project
Medium
Unassigned

Bug Description

UbuntuのインストーラでFAT32パーティションをマウントするよう指定すると(添付画像参照)、初回起動時にFAT32パーティションに対してfsckが実行され、日本語名がつけられたファイルの一部が、「000\0000000.\000XT」などの名前にリネームされてしまう。
インストーラで、ガイドによるパーティショニングを利用した場合は、FAT32パーティションが/etc/fstabに含まれないため、問題は発生しなかった(インストーラでパーティションのリサイズを行った場合も問題なし)。

Desktop CD Version:
hardy-desktop-i386.iso (build on 20080413)

Jun Kobayashi (jkbys) wrote :
Jun Kobayashi (jkbys) wrote :

初回起動後の /var/log/fsck/checkfs に、リネーム時のログが残されていたので添付します。

Jun Kobayashi (jkbys) on 2008-04-14
description: updated
Jun Kobayashi (jkbys) wrote :

英語でも書いておきました

https://bugs.launchpad.net/ubuntu/+bug/217121

Francisco Rojas (frojasg) wrote :

Thanks for taking the time to report this bug.
This bug report isn't very useful because it doesn't describe the bug in english. If you have time and can still reproduce the bug, please read http://bugzilla.gnome.org/bug-HOWTO.html and add a more useful description to this bug.

Changed in ubuntu-jp-improvement:
status: New → Invalid
Jun Kobayashi (jkbys) wrote :

Thank you for your advice.

I added this bug in English - https://bugs.launchpad.net/bugs/217121.

Incidentally, we describe Ubuntu bugs on Japanese on Ubuntu Kaizen Project - see https://bugs.launchpad.net/ubuntu-jp-improvement.
This is because most of Japanese users are not good at English(Japanese language is widely differ from English!), so we need the place to discuss and trace bugs in Japanese.
Of cource, we re-add bugs in English if we recogonize need to fix them in Ubuntu.
I believe this is good way for Japanese Ubuntu users and Ubuntu.

Jun Kobayashi (jkbys) wrote :

このバグのステータスを Invalid から他のものに変えたいのですが、私のほうでは操作できませんでした。
他の方も同じでしょうか?

Fumihito YOSHIDA (hito) wrote :

plz unset duplicate tag for status changing. > jkbys.

Changed in ubuntu-jp-improvement:
importance: Undecided → Medium
status: Invalid → Confirmed
Jun Kobayashi (jkbys) wrote :

なるほど、ありがとうございます。

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers