Add CI for Python 3.6

Bug #1650402 reported by Barry Warsaw on 2016-12-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Image
Medium
Barry Warsaw

Bug Description

We need to add tox environments and other tests for Python 3.6 since this will be the default Python 3 in 18.04 LTS.

Barry Warsaw (barry) on 2017-01-11
Changed in ubuntu-image:
milestone: none → 0.14
Barry Warsaw (barry) on 2017-01-11
Changed in ubuntu-image:
status: Triaged → In Progress
Barry Warsaw (barry) on 2017-01-12
Changed in ubuntu-image:
status: In Progress → Fix Committed
Barry Warsaw (barry) on 2017-01-31
Changed in ubuntu-image:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers