UbuntuUI API docs example of toolbar incorrect

Bug #1292109 reported by Kyle Nitzsche
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu HTML5 UI SDK
Fix Released
Critical
Adnane Belmadiaf
ubuntu-html5-theme (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

Here:
http://developer.ubuntu.com/api/html5/sdk-14.04/UbuntuUI.Toolbar/

I shows this as the example of creating a toolbar object:
var toolbar = UI.footer("footerID");

This is incorrect and should be:
var toolbar = UI.toolbar("toolbarID");

As shown here:
http://developer.ubuntu.com/api/html5/sdk-14.04/UbuntuUI.UbuntuUI/

Tags: docs

Related branches

Adnane Belmadiaf (daker)
Changed in ubuntu-html5-theme:
status: New → Triaged
importance: Undecided → Critical
assignee: nobody → Adnane Belmadiaf (daker)
status: Triaged → In Progress
Revision history for this message
JoshuaStrobl (joshua.strobl) wrote :

So what is the hold up on getting this merged?

Revision history for this message
Kyle Nitzsche (knitzsche) wrote :

It's been almost two months, can this trivial issue get fixed (a trivial issue to fix but one that is proven by the existence of this bug to be affecting people)?

Revision history for this message
Adnane Belmadiaf (daker) wrote :

Yes, i think the issue is related to the landing process.

description: updated
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-html5-theme - 0.1.2+15.04.20150115.2-0ubuntu1

---------------
ubuntu-html5-theme (0.1.2+15.04.20150115.2-0ubuntu1) vivid; urgency=low

  [ Alexandre Abreu ]
  * Meta branch that contains those bug fixes (easier to land):

  [ daker ]
  * Added timer to hide the toolbar (LP: #1293899, #1292109)

  [ David Barth ]
  * Fix a few small typos in the docs
  * Make sure to add the header after it's created
  * Remove the strict cordova-2.8 dependency, which is not supported
    anymore (LP: #1409656)

  [ Ubuntu daily release ]
  * New rebuild forced
 -- Ubuntu daily release <email address hidden> Thu, 15 Jan 2015 16:20:56 +0000

Changed in ubuntu-html5-theme (Ubuntu):
status: New → Fix Released
Changed in ubuntu-html5-theme:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers