[Upstream fix] multiple versioned theme support

Bug #1563108 reported by tista on 2016-03-28
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu GNOME
Medium
Unassigned
Xenial
Undecided
Unassigned
gnome-tweak-tool (Ubuntu)
Medium
Unassigned
Xenial
Medium
Unassigned

Bug Description

In upstream, this commit could help multiple versioned theme:
https://git.gnome.org/browse/gnome-tweak-tool/commit/?id=f47ba28fbb2c895a88d4e5ca8b89bc18475a86e9

And I've confirmed that patch works on both Gtk+ 3.18.9 and 3.20.1.
Gtk+ 3.16 or higher, we can include multiple themes in a single /usr/share/themes/THEME_NAME directory. This feature is very useful for all of theme designers and users.

So please cherry-pick that commit and merge into Xenial packaging... :)

Best Regards.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-tweak-tool (Ubuntu):
status: New → Confirmed
Jeremy Bicha (jbicha) on 2017-05-29
Changed in gnome-tweak-tool (Ubuntu):
status: Confirmed → Fix Released
importance: Undecided → Medium
Changed in gnome-tweak-tool (Ubuntu Xenial):
importance: Undecided → Medium
status: New → Triaged
Changed in ubuntu-gnome:
status: New → Triaged
importance: Undecided → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers