When dragging sound to "On", switch becomes "On", but slider goes back to 0% and has to be set again

Bug #1539530 reported by Wise Melon on 2016-01-29
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu GNOME
Low
Unassigned
gnome-control-center
Confirmed
Medium
gnome-control-center (Ubuntu)
Low
Unassigned

Bug Description

I have recently noticed that in the gnome-control-center in the Sound section that if I have something muted so that the switch next to the slider is set to "Off", and then also the slider set to 0%, that if I then drag the slider to a state where it would be "On" rather than muted, the switch becomes "On", but then the slider no matter where I drag it to returns to the beginning where it is 0% and then I have to drag it again in order to set it, so it seems that switching the switch to "On" results in it going to 0% in certain circumstances. Also please note that at no point in this process, not even when I turn the sound off do I touch the switch, only the slider.

---

OS Information:

    No LSB modules are available.
    Distributor ID: Ubuntu
    Description: Ubuntu 15.10
    Release: 15.10
    Codename: wily
    Flavour: GNOME
    GNOME Version: 3.18

Package Information:

    gnome-control-center:
      Installed: 1:3.18.2-1ubuntu1~wily1
      Candidate: 1:3.18.2-1ubuntu1~wily1
      Version table:
     *** 1:3.18.2-1ubuntu1~wily1 0
            500 http://ppa.launchpad.net/gnome3-team/gnome3-staging/ubuntu/ wily/main amd64 Packages
            100 /var/lib/dpkg/status
         1:3.16.3-0ubuntu1 0
            500 http://archive.ubuntu.com/ubuntu/ wily/universe amd64 Packages
         1:3.16.2-2ubuntu1~wily5 0
            500 http://ppa.launchpad.net/gnome3-team/gnome3/ubuntu/ wily/main amd64 Packages

summary: When dragging sound to "On", switch becomes "On", but slider goes back
- to 0% and has to be reset
+ to 0% and has to be set again
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-control-center (Ubuntu):
status: New → Confirmed
Bruce Pieterse (octoquad) wrote :

Yes, I'm seeing this Xenial. Minor but should be fixed.

Changed in ubuntu-gnome:
status: New → Confirmed
tags: added: wily xenial
Tim Lunn (darkxst) wrote :

Nikita, can you file this bug upstream as well

Changed in ubuntu-gnome:
milestone: none → xenial
Changed in gnome-control-center (Ubuntu):
status: Confirmed → Triaged
importance: Undecided → Low
Changed in ubuntu-gnome:
status: Confirmed → Triaged
importance: Undecided → Low

Ok, I have now also filed a report on this issue upstream: https://bugzilla.gnome.org/show_bug.cgi?id=761313

Changed in gnome-control-center:
importance: Unknown → Low
status: Unknown → Confirmed
tags: added: yakkety
tags: added: gnome-3.18 gnome-3.22 zesty
removed: wily
Changed in ubuntu-gnome:
milestone: xenial → zesty
Changed in gnome-control-center:
importance: Low → Medium
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.