Update ubiquity slideshow for 16.04 Xenial

Bug #1528772 reported by Wen Jie on 2015-12-23
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Low
Unassigned
Ubuntu GNOME
Low
Unassigned

Bug Description

When installing Ubuntu GNOME 16.04 Xenial build 20151223, the splash screen isn't updated to reflect that the use is installing Ubuntu GNOME 16.04 (refer to attached screenshot)

Wen Jie (seowwjpg) wrote :
Changed in hundredpapercuts:
importance: Undecided → Medium
Tim Lunn (darkxst) wrote :

Thanks for taking the time to report this bug. The installer slideshow doesnt get updated until after Feature Freeze for the cycle.

Changed in ubuntu-gnome:
status: New → Triaged
importance: Undecided → Low
milestone: none → xenial
summary: - Install splash screen not updated for 16.04 Xenial
+ Update ubiquity slideshow for 16.04 Xenial
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1528772

tags: added: iso-testing
Wen Jie (seowwjpg) wrote :

Good to know. Thanks!

Changed in hundredpapercuts:
importance: Medium → Low
status: New → Triaged
milestone: none → papercuts-s-ubiquity
Tim Lunn (darkxst) on 2016-03-21
Changed in ubuntu-gnome:
status: Triaged → Fix Released
Changed in hundredpapercuts:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers