Ubiquity does not finish the installation (manual/something else) on Ubuntu GNOME 14.04.2

Bug #1418268 reported by amjjawad  on 2015-02-05
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu GNOME
Low
Unassigned
Declined for Stable by Tim Lunn
ubiquity (Ubuntu)
Medium
Unassigned

Bug Description

I'm testing: http://iso.qa.ubuntu.com/qatracker/milestones/332/builds/88799/testcases
Ubuntu GNOME Desktop 14.04.2 amd64 and I'm using Oracle Virtualbox.

Steps:
1- Start the virtual machine.
2- Choose "Install Ubuntu GNOME" from the menu.
3- Choose "Something else".
4- At the last slide and while it says: "Copying files ..." the installer will stop and can't go further.
5- The system itself is not frozen; when I click on: "Learn more about Ubuntu GNOME from: the one stop page", Firefox will open the link normally so I know the system is not on freeze, it is the installer.

I have repeated this test twice with the very same result.

amjjawad  (amjjawad) on 2015-02-05
tags: added: ubuntu-gnome
affects: ubiquity (Ubuntu) → ubuntu-gnome
amjjawad  (amjjawad) on 2015-02-05
Changed in ubuntu-gnome:
importance: Undecided → High
Jackson Doak (noskcaj) wrote :

Can you confirm this worked in 14.04.1, perhaps with a screenshot to help show the desired behaviour. Also, does this affect !ubuntu-gnome

amjjawad  (amjjawad) wrote :

Jackson, thanks for your comment. Sadly, I have no time to test 14.04.1 at the moment :(
Beside, I'm reporting this based on my test to Ubuntu GNOME itself. Not sure if this affects other projects as well.

Thank you!

I did not have this problem on real hardware. Think I should test virtual hardware?

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1418268

tags: added: iso-testing
Tim Lunn (darkxst) wrote :

Ali, Can you attach the logs from ubiquity? they should be in /var/log/installer

Changed in ubuntu-gnome:
milestone: none → trusty.2
Keith I Myers (keithimyers) wrote :

Hello All,
I have performed the same test on VirtualBox without issue. I have uploaded a recording to YouTube which will be live once YouTube finishes processing - https://www.youtube.com/watch?v=49e0zraCn-Q&feature=youtu.be . I have added more details to the QA Page - http://iso.qa.ubuntu.com/qatracker/milestones/332/builds/88799/testcases/1302/results

This test was performed on a Virtual Machine under VirtualBox 4.3.18 on a Ubuntu GNOME 64 bit host. The machine had 1 CPU core, 2 GB of RAM and 20 GB of Disk Space allocated for the install. The install was done with Manual Partitioning. I was unable to reproduce Bug #1418268

Note : One of the tests were on my desktop and the other on a VirtualBox Virtual Machine

amjjawad  (amjjawad) wrote :

@Tim

Does it make any difference if I choose: "Try Ubuntu GNOME without installation" and then do the manual test?

I followed the test case as it is and did choose: "Install Ubuntu GNOME" and then the manual test.

I'll try to re-do that for the 3rd time now and see if that would change anything and I think I will choose: "Try without ..." option just in case that would make any difference and it would be easier to get log, hopefully.

Thanks!

Could you see if you could retrieve /var/log/installer/debug from the system, or any other logs from /var/log/installer or /var/log/syslog; they may include details on what happens during the install to explain the stalling.

Changed in ubiquity (Ubuntu):
status: New → Incomplete
importance: Undecided → Medium
tags: added: trusty
Tim Lunn (darkxst) on 2015-03-11
Changed in ubuntu-gnome:
milestone: trusty.2 → trusty.3
Changed in ubuntu-gnome:
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
Changed in ubuntu-gnome:
importance: High → Low
milestone: trusty.3 → none
Jeremy Bicha (jbicha) wrote :

Ubuntu 14.04 LTS will not receive any more release images. If you experience a similar bug on the latest version of Ubuntu, please file a new bug.

Changed in ubuntu-gnome:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers