package adwaita-icon-theme-full 3.14.0-0ubuntu1~utopic1 [origin: LP-PPA-gnome3-team-gnome3-staging] failed to install/upgrade: Versuch, »/usr/share/icons/Adwaita/cursors/top_left_corner« zu überschreiben, welches auch in Paket gnome-themes-standard-data 3.12.0-1ubuntu1 ist

Bug #1376387 reported by Kristian Rink
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu GNOME
New
Undecided
Unassigned

Bug Description

No real idea. During installation of this package, an error dialog popped up prompting that some system application has failed, and asked me to report it. Here I go. Not sure whether this is an official Ubuntu package or being pulled off the gnome3 ppa in my sources, so possibly this is not that high priority.

ProblemType: Package
DistroRelease: Ubuntu 14.10
Package: adwaita-icon-theme-full 3.14.0-0ubuntu1~utopic1 [origin: LP-PPA-gnome3-team-gnome3-staging]
ProcVersionSignature: Ubuntu 3.16.0-18.25-generic 3.16.3
Uname: Linux 3.16.0-18-generic x86_64
ApportVersion: 2.14.7-0ubuntu2
Architecture: amd64
Date: Wed Oct 1 16:34:07 2014
DuplicateSignature: package:adwaita-icon-theme-full:3.14.0-0ubuntu1~utopic1 [origin: LP-PPA-gnome3-team-gnome3-staging]:Versuch, »/usr/share/icons/Adwaita/cursors/top_left_corner« zu überschreiben, welches auch in Paket gnome-themes-standard-data 3.12.0-1ubuntu1 ist
ErrorMessage: Versuch, »/usr/share/icons/Adwaita/cursors/top_left_corner« zu überschreiben, welches auch in Paket gnome-themes-standard-data 3.12.0-1ubuntu1 ist
InstallationDate: Installed on 2014-10-01 (0 days ago)
InstallationMedia: Ubuntu-GNOME 14.10 "Utopic Unicorn" - Alpha amd64 (20140923)
PackageArchitecture: all
SourcePackage: adwaita-icon-theme
Title: package adwaita-icon-theme-full 3.14.0-0ubuntu1~utopic1 [origin: LP-PPA-gnome3-team-gnome3-staging] failed to install/upgrade: Versuch, »/usr/share/icons/Adwaita/cursors/top_left_corner« zu überschreiben, welches auch in Paket gnome-themes-standard-data 3.12.0-1ubuntu1 ist
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Kristian Rink (kawazu) wrote :
Ubuntu GNOME (ug-bot)
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers