gnome-contacts crashed with SIGSEGV in gtk_tree_model_get_valist()

Bug #1273530 reported by Michael Gratton on 2014-01-28
36
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Ubuntu GNOME
Undecided
Unassigned

Bug Description

Had just finished editing a contact's address.

ProblemType: Crash
DistroRelease: Ubuntu 13.10
Package: gnome-contacts 3.10.1-0ubuntu1~saucy1 [origin: LP-PPA-gnome3-team-gnome3]
ProcVersionSignature: Ubuntu 3.11.0-15.23-generic 3.11.10
Uname: Linux 3.11.0-15-generic x86_64
ApportVersion: 2.12.5-0ubuntu2.2
Architecture: amd64
Date: Tue Jan 28 14:23:32 2014
ExecutablePath: /usr/bin/gnome-contacts
InstallationDate: Installed on 2011-06-03 (969 days ago)
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
MarkForUpload: True
ProcCmdline: gnome-contacts
SegvAnalysis:
 Segfault happened at: 0x7f0c9b10a825 <gtk_tree_model_get_valist+245>: mov 0x30(%rax),%rdx
 PC (0x7f0c9b10a825) ok
 source "0x30(%rax)" (0x00000030) not located in a known VMA region (needed readable region)!
 destination "%rdx" ok
SegvReason: reading NULL VMA
Signal: 11
SourcePackage: gnome-contacts
StacktraceTop:
 gtk_tree_model_get_valist () from /usr/lib/x86_64-linux-gnu/libgtk-3.so.0
 gtk_tree_model_get () from /usr/lib/x86_64-linux-gnu/libgtk-3.so.0
 contacts_typeset_update_details ()
 contacts_typecombo_update_details ()
 contacts_contact_editor_properties_changed ()
Title: gnome-contacts crashed with SIGSEGV in gtk_tree_model_get_valist()
UpgradeStatus: Upgraded to saucy on 2013-10-02 (117 days ago)
UserGroups: adm admin cdrom dialout libvirtd lpadmin plugdev sambashare video

Michael Gratton (mjog) wrote :
information type: Private → Public
Ubuntu GNOME (ug-bot) wrote :

Stacktrace:
 #0 0x00007f0c9b10a825 in ?? ()
 No symbol table info available.
 #1 0x0000000000000000 in ?? ()
 No symbol table info available.
StacktraceSource:
 #0 0x00007f0c9b10a825 in ?? ()
 #1 0x0000000000000000 in ?? ()
StacktraceTop:
 ?? ()
 ?? ()

tags: added: apport-failed-retrace
tags: removed: need-amd64-retrace
sam (samer-mirror) wrote :

In Ubuntu 14.04, 2 years later since that report, still happens

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers