Forum Ubuntu Francophone

501 Method Not Implemented

Reported by grim7reaper on 2011-07-02
28
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Forum ubuntu-fr
Critical
Unassigned

Bug Description

Lorsque j'ai essayé de poster un message avec le code joint entre balise [code] (dans le cadre de ce sujet => http://forum.kubuntu-fr.org/viewtopic.php?id=558541), j'obtiens une erreur 501 Method Not Implemented POST to /post.php not supported.
Le même problème survient si je veux prévisualiser le message.

Je pense que c'est un bug différent du Bug #764888, étant donné qu'il semble résolu (mais il y a peut‑être un lien).

En faisant quelques recherches sur le forum, je ne suis apparemment pas le seul à être affecté (ces problèmes sont postérieur à la résolution du bug #764888).
Cf. http://forum.ubuntu-fr.org/viewtopic.php?pid=4562731#p4562731
http://forum.ubuntu-fr.org/viewtopic.php?pid=4950851#p4950851
http://forum.ubuntu-fr.org/viewtopic.php?pid=4955191#p4955191
http://forum.ubuntu-fr.org/viewtopic.php?pid=4556051#p4556051

grim7reaper (sylvain-laperche) wrote :
grim7reaper (sylvain-laperche) wrote :

Apparemment, dans mon code c'est la ligne
        sigemptyset(&(sa.sa_mask));
qui pose problème.

Cela marche bien sur le serveur de dev, le problème doit donc venir des
serveurs du forum.

Le samedi 02 juillet 2011 à 19:08 +0000, grim7reaper a écrit :
> Apparemment, dans mon code c'est la ligne
> sigemptyset(&(sa.sa_mask));
> qui pose problème.
>

xabilon (xabilon) on 2011-07-27
Changed in ubuntu-fr-forum:
importance: Undecided → Critical
Kanor (rdubreil) wrote :

code qui provoque l'erreur )(&

Changed in ubuntu-fr-forum:
status: New → Confirmed
xabilon (xabilon) wrote :

Cette suite de caractère aussi : (&(

helly (helly-legtux) wrote :

En voilà une autre :
() && (

An attempt to post this URL, also expose the bug:
http://www.tetedequenelle.fr/wp-content/uploads/2012/01/Basquiat_These_2012_version_courte.pdf

I had to add a blank between “http://” and “www” in order to be able to post it.

Kanor (rdubreil) wrote :

Et encore un nouveau morceau de code qui provoque un plantage du proxy
database ... (

xabilon (xabilon) on 2013-07-25
Changed in ubuntu-fr-forum:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Bug attachments