Update on Ubuntu Font Licence webpage required

Bug #1278509 reported by Amanda Tseng on 2014-02-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-font-family-website
Undecided
Anthony Dillon

Bug Description

We legal team recently noticed that the format of the Ubuntu Font Licence on our webpage will require some adjustment.

The URL of the page is http://font.ubuntu.com/licence/

This formatted web page needs the bottom sections (unshaded) to be titled "Ubuntu Font Licence - Further information".

The content of the rest of the page will keep exactly the same expect that we wish to to add the words of "Ubuntu Font Licence - Further information" at the beginning of the unshaded sections of the page (bottom sections).

So the updated unshaded sections of the page will look like below:

-----------------------------------------------------------------------------------------------------------------------------------------
(omitted - the above content will be kept exactly the same)

Ubuntu Font Licence - Further information

The Ubuntu Font Family is presently distributed under the Ubuntu Font Licence. This means you can use the font in much the same way as you would use any other font (open or proprietary). The open means that in the long run, the font can continue to be expanded, because the raw source code (design files) for the font itself are available to those who are interested.

You are most welcome to use the Ubuntu Font Family, in your documents, graphic designs, logos, or company stationary. We'd like as many people as possible to have a better quality reading experience everyday.

For those wishing to alter or expand the font itself

(omitted - the content will all be kept exactly the same)

------------------------------------------------------------------------------------------------------------------------
Thank you very much for your help.

Related branches

affects: ubuntu-website → ubuntu-website-content
Changed in ubuntu-website-content:
assignee: nobody → Tanya Edwards (tanya-edwards)
status: New → Confirmed
Anthony Dillon (ya-bo-ng) wrote :

Branch awaiting approval.

Changed in ubuntu-website-content:
assignee: Tanya Edwards (tanya-edwards) → Anthony Dillon (ya-bo-ng)
status: Confirmed → Fix Committed
Paul Sladen (sladen) wrote :

Merged, though a small issue of not being able to deploy it as 'lanthanum' appears to have morphed into something else.

affects: ubuntu-website-content → ubuntu-font-family-website
Anthony Dillon (ya-bo-ng) wrote :

Thanks Paul,

I'll contact IS to get this pushed live.

Ant.

Paul Sladen (sladen) wrote :

Yeah, followed up in RT#68192.

Paul Sladen (sladen) wrote :
Changed in ubuntu-font-family-website:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers