Keyboard obscures the text input to navigate to a particular location

Bug #1379943 reported by Nicholas Skaggs on 2014-10-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu File Manager App
High
Arto Jalkanen

Bug Description

Very similar to https://bugs.launchpad.net/ubuntu-filemanager-app/+bug/1198856.

Steps to reproduce:

1. Open the file manager app
2. Click on "Places" on the toolbar
3. Select the text input to enter a location to navigate to

Results:

- Actual: the keyboard appears and bumps the entire popover offscreen, so entered text and go button is no longer visible
- Expected: the user can see what they type, the keyboard covers some of the bookmarks, but retains text input area

Related branches

Changed in ubuntu-filemanager-app:
importance: Undecided → High
Nicholas Skaggs (nskaggs) wrote :

This would be useful as a workaround for the removal of mocking in the autopilot tests. Since this has regressed, it would also be useful as a AP test to prevent future issues.

Arto Jalkanen (ajalkane) on 2014-10-20
Changed in ubuntu-filemanager-app:
assignee: nobody → Arto Jalkanen (ajalkane)
Arto Jalkanen (ajalkane) on 2014-10-22
Changed in ubuntu-filemanager-app:
status: New → In Progress

Fix committed into lp:ubuntu-filemanager-app at revision 306, scheduled for release in ubuntu-filemanager-app, milestone alpha-1

Changed in ubuntu-filemanager-app:
status: In Progress → Fix Committed
Niklas Wenzel (nikwen) on 2015-02-27
Changed in ubuntu-filemanager-app:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers