no header menu

Bug #611511 reported by Ddorda on 2010-07-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
UD Theme
High
Michael Lustfield

Bug Description

The header menu had disappeared in r38. after reverting to r37 they're back, so it's something broken between these two.

Related branches

Changed in ubuntu-drupal-theme:
status: New → Confirmed
importance: Undecided → High
assignee: nobody → Michael Lustfield (mtecknology)

This is resolved in r42.
While in the nice_menus module check, if the theme function returns null, then it's because the old module is used and the deprecated theme function is used.

Changed in ubuntu-drupal-theme:
status: Confirmed → Fix Committed
Changed in ubuntu-drupal-theme:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints