Not compatible with Drupal 7.19

Bug #1101040 reported by ethana2 on 2013-01-18
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
UD Theme
Undecided
Unassigned

Bug Description

I installed Drupal 7.19 on ubuntunebraska.info and installed this theme; Drupal says "This version is not compatible with Drupal 7.x and should be replaced."

Related branches

Daniel Llewellyn (diddledan) wrote :

I know this issue is very ancient and probably long-forgotten but I'd like to make a note to point any other folk that may stumble across it that there is a largely complete version for Drupal 7 available via bzr at https://code.launchpad.net/~ubuntu-drupal-devs/ubuntu-drupal-theme/7.x-2010

I'm also attaching a version based on this code to this bug though it would be preferable for everyone to use the code in the bzr branch until it's packaged for Drupal.org's repo.

Changed in ubuntu-drupal-theme:
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers