Dead link to Disks, Partitioning and Formatting

Bug #300602 reported by w7apd on 2008-11-21
44
Affects Status Importance Assigned to Milestone
Ubuntu Documentation
Low
Unassigned

Bug Description

On the page https://help.ubuntu.com/8.10/files-and-docs/C/index.html

the link to Disks, Partitioning and Formatting has a typo.

Current link: https://help.ubuntu.com/8.10/harware/C/disks.html

Should be: https://help.ubuntu.com/8.10/hardware/C/disks.html

("hardware" misspelled)

Changed in ubuntu-doc:
status: New → Confirmed
Matthew East (mdke) wrote :

Thanks for the bug. I've committed a fix to this to our repository, and it will be pushed to the website shortly, I hope.

Changed in ubuntu-doc:
importance: Undecided → Low
status: Confirmed → Fix Committed
Changed in ubuntu-doc:
assignee: nobody → sebastiancobaleda

Eh, Juan how can you assign a bug to yourself after another member has commited a fix?

The following links to Disks, Partitioning and Formatting are still not working.

https://help.ubuntu.com/8.10/harware/C/disks.html

https://help.ubuntu.com/8.04/harware/C/disks.html

Matthew East (mdke) on 2008-12-13
Changed in ubuntu-doc:
assignee: sebastiancobaleda → nobody
Damon Lynch (dlynch3) wrote :

This bug is still not fixed (see most recent comment)

Changed in ubuntu-doc:
status: Fix Committed → Confirmed
Matthew East (mdke) wrote :

Damon - a fix to the bug has been committed, but not released, hence the status. Setting back.

Changed in ubuntu-doc:
status: Confirmed → Fix Committed
Matthew East (mdke) wrote :

Now fixed.

Changed in ubuntu-doc:
status: Fix Committed → Fix Released

Matthew,

Thanks for fixing that!

- ssorc

On Sat, 07 Feb 2009 11:21:37 -0000, "Matthew East"
<email address hidden> said:
> Now fixed.
>
> ** Changed in: ubuntu-doc
> Status: Fix Committed => Fix Released
>
> --
> Dead link to Disks, Partitioning and Formatting
> https://bugs.launchpad.net/bugs/300602
> You received this bug notification because you are a direct subscriber
> of a duplicate bug.
>
> Status in Ubuntu Documentation: Fix Released
>
> Bug description:
> On the page https://help.ubuntu.com/8.10/files-and-docs/C/index.html
>
> the link to Disks, Partitioning and Formatting has a typo.
>
> Current link: https://help.ubuntu.com/8.10/harware/C/disks.html
>
> Should be: https://help.ubuntu.com/8.10/hardware/C/disks.html
>
> ("hardware" misspelled)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers