server guide / mail filtering error

Bug #215025 reported by Lionel Porcheron on 2008-04-10
12
Affects Status Importance Assigned to Milestone
Ubuntu Documentation
Undecided
Adam Sommer

Bug Description

In the "Mail Filtering" section of the server guide, it'is said :
8<-------------------------------------------------------------------------------------------------------------------------------------------------------------------
 Add the amavis user to the clamav group in order for Amavisd-new to have the appropriate access to scan files:

sudo adduser amavis clamav
8<-------------------------------------------------------------------------------------------------------------------------------------------------------------------

That's wrong, it is in fact the contrary: the clamav user should be added to the amavis group. clamav need to scan files in amavis directory and as you can see:
# ls -l /var/lib/amavis/tmp/
total 8
drwxr-x--- 3 amavis amavis 4096 2008-04-10 11:22 amavis-20080410T112216-05362
drwxr-x--- 3 amavis amavis 4096 2008-04-10 11:43 amavis-20080410T114313-05363

Subscribing Adam as he as written a huge part of the server guide :)

Adam Sommer (asommer) wrote :

Thank you for reporting this bug and helping to make the Ubuntu Server Guide better. I spoke with Matthew East on IRC and since it was so far past String Freeze that we'd have to wait for the update to fix the issue.

Thanks again.

Changed in ubuntu-doc:
assignee: nobody → asommer
status: New → Confirmed
Adam Sommer (asommer) wrote :

Fix committed to Intrepid branch.

Thanks again for reporting it.

Changed in ubuntu-doc:
status: Confirmed → Fix Committed
Matthew East (mdke) wrote :

This bug was fixed in the package ubuntu-docs - 8.10.2

Changed in ubuntu-doc:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers