help.ubuntu.com/community/Howto%3A%20Custom%20keyboard%20layout%20definitions - Documentation references non existent html file

Bug #1354968 reported by Akiva on 2014-08-11
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Documentation
Undecided
Unassigned

Bug Description

rules/evdev.html does not exist.

I am also uncertain whether this tutorial still works or not. Have been trying to use it without success.

Akiva (akiva) on 2014-08-11
summary: - https://help.ubuntu.com/community/Howto%3A%20Custom%20keyboard%20layout%20definitions
- - Documentation references non existant html file
+ help.ubuntu.com/community/Howto%3A%20Custom%20keyboard%20layout%20definitions
+ - Documentation references non existent html file
affects: ubuntu-website → ubuntu-docs
Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks for your report.

I tried to add a "Needs Updating" tag to the page, but the odd page name makes it impossible to edit with my Firefox browser. Hence there is a need to rename the page to start with.

Can some wiki administrator look at this, please?

Elizabeth K. Joseph (lyz) wrote :

I have the same problem with Chrome even as an admin and the unusual browsers I have installed aren't cooperating with openid authentication. I'll poke around with some other options.

Elizabeth K. Joseph (lyz) wrote :

Looks like we'll need Canonical here, I opened up ticket #25006 with IS

Elizabeth K. Joseph (lyz) wrote :

Upstream issue with the wiki software. We worked around it with webdev tools in the browser, I've gone ahead and set up a redirect from the old url we can't edit and the new page is at:

https://help.ubuntu.com/community/Custom%20keyboard%20layout%20definitions

This includes full page history and I've added the Needs Updating tag.

Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks Elizabeth!

@Akiva:

Please note that the new page is a wiki page which anybody can edit - including you. ;-)
https://help.ubuntu.com/community/WikiGuide
To the extent you know how it should be changed, it would be great if you could fix it.

Closing this bug, since we don't use bugs to keep track of individual wiki pages.

Changed in ubuntu-docs:
status: New → Invalid
dan (hmmdan) wrote :

I'm working on a new keyboard map myself atm (Yiddish) so thought I'd just chip in and say that rules/evdev.html is now rules/evdev.xml

Gunnar Hjalmarsson (gunnarhj) wrote :

Thanks for letting us know, Dan. That's an easy change, which I just made.

dan (hmmdan) wrote :

Thank *you* Gunnar :)

Jasen (bun21) wrote :

hmm, not editable any more,

it says: "/usr/include/X11/keysymsdef.h" whic should be "usr/include/X11/keysymdef.h"

Gunnar Hjalmarsson (gunnarhj) wrote :

On 2016-03-27 22:34, Jasen wrote:
> hmm, not editable any more,

Yes it is, but due to spam problems you now need to be a member of <https://launchpad.net/~ubuntu-etherpad>.

> it says: "/usr/include/X11/keysymsdef.h" whic should be
> "usr/include/X11/keysymdef.h"

Ok, I just made that correction.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers