Comment 68 for bug 1232814

Done!

https://bugs.launchpad.net/ubuntu/+source/ubuntu-docs/+bug/1328227

hopefully it´s explained correctly

On Mon, Jun 9, 2014 at 3:24 PM, Gunnar Hjalmarsson <
<email address hidden>> wrote:

> 2014-06-09 19:55, Cruz Fernandez skrev:
> > I believe that the documentation issue is reported on this bug instead
> >
> > https://bugs.launchpad.net/ubuntu/+source/ubuntu-docs/+bug/1279349
>
> That bug is marked as a duplicate of this one, and with that closed as
> well.
>
> > Should I file a new bug for this problem?
>
> Yes, it would be great if you could do that. As far as I understand, you
> now bring up a new aspect of the issue.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1232814
>
> Title:
> Hibernate option is missing from menu in 13.10 even after trying to
> re-enable
>
> Status in Ubuntu Documentation:
> Fix Released
>
> Bug description:
> Summary:
>
> The issues stopped appearing from 2013-11-07 onwards. The menu is
> built correctly now, but it is unknown which version of an updated
> package from that timeframe actually fixed the menu issue.
>
> The documentation needs to be updated with the instructions from the
> solution below to reenable hibernation in 13.10.
>
> -----
>
> Solution to reenable to hibernate menuentry:
>
> File /etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-
> hibernate.pkla needs to contain:
>
> [Re-enable hibernate by default in upower]
> Identity=unix-user:*
> Action=org.freedesktop.upower.hibernate
> ResultActive=yes
>
> [Re-enable hibernate by default in logind]
> Identity=unix-user:*
> Action=org.freedesktop.login1.hibernate
> ResultActive=yes
>
> -----
>
>
> I upgraded from raring to saucy on my notebook, where hibernate was
> enabled and working fine. Now the hibernate option is missing. I followed
> the instructions on how to reenable hibernate (
> https://help.ubuntu.com/13.10/ubuntu-help/power-hibernate.html) but the
> option is still missing. Hibernating from terminal via s2disk works.
>
> File exists with proper content and permissions:
> $ sudo ls -l
> /etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla
> -rw-r--r-- 1 root root 111 Sep 29 18:52
> /etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla
>
> $ sudo cat
> /etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla
> [Re-enable hibernate by default]
> Identity=unix-user:*
> Action=org.freedesktop.upower.hibernate
> ResultActive=yes
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu-docs/+bug/1232814/+subscriptions
>

--
X