Typo in ubuntu-help

Bug #1231655 reported by Vassili Platonov on 2013-09-26
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu Documentation
Undecided
Kevin Godby

Bug Description

There is embarrassing typo in C/printing-cancel-job.page:48:
"Cancel the print job by clicking the stop button on the pay-pause-stop symbols."
May it be "play-pause-stop symbols"?

Changed in ubuntu-docs:
status: New → Confirmed
Changed in ubuntu-docs:
status: Confirmed → Incomplete
Doug Smythies (dsmythies) wrote :

Svetlana: why did you set this one to invalid? It both valid and confirmed. We did not fix it for 13.10 because it was only found after documentation string freeze. Setting it back to "Confirmed"

Changed in ubuntu-docs:
status: Incomplete → Confirmed
Kevin Godby (godbyk) wrote :

Fixed in trusty r337. Thanks!

Changed in ubuntu-docs:
status: Confirmed → Fix Committed
assignee: nobody → Kevin Godby (godbyk)
Changed in ubuntu-docs:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers