Missing page 'sharing-bluetooth' (template ubuntu-help)

Bug #1231612 reported by Vassili Platonov on 2013-09-26
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Documentation
Undecided
Doug Smythies

Bug Description

There is a reference in C/bluetooth-connect-device.page:88 to page 'sharing-bluetooth'.
This page doesn't exist.
Moreover, I can't find anything that matched "bluetooth" and "share" together.
It may be worth to remove the link?

summary: - Broken link to "sharing-bluetooth"
+ Missing page 'sharing-bluetooth' (template ubuntu-help)
Doug Smythies (dsmythies) wrote :

Thanks for reporting it. I think the page was supposed to added, and wasn't, sorry.

Changed in ubuntu-docs:
status: New → Confirmed
Svetlana Belkin (belkinsa) wrote :

This bug needs more info as in where is this bug found, ect.

Changed in ubuntu-docs:
status: Confirmed → Incomplete
Doug Smythies (dsmythies) wrote :

Svetlana: This is not incomplete. The issue is in the DeskTop docs. Setting back to confirmed. And the missing page was entered on the google "to do" spreadsheet we were using, with a link back to here.

Changed in ubuntu-docs:
status: Incomplete → Confirmed
Changed in ubuntu-docs:
status: Confirmed → In Progress
assignee: nobody → Doug Smythies (dsmythies)
Changed in ubuntu-docs:
status: In Progress → Fix Committed
Changed in ubuntu-docs:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers