ubuntu.com/contribute doesn't exist.

Reported by Jorge O. Castro on 2012-03-23
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubuntu-community
Undecided
Unassigned
ubuntu-website-content
Undecided
Unassigned

Bug Description

http://www.ubuntu.com/community has a contribute section, but IMO we need the idea of contributing to be a high-level part of the project.

Even if it's just a redirect to this existing section, that would be fine. It would just be a nice URL tagline for people to point others to.

Benjamin Kerensa (bkerensa) wrote :

What is blocking this from happening?

Changed in ubuntu-community:
status: New → Incomplete
Anthony Dillon (ya-bo-ng) wrote :

The contribute page have been removed from the community section in favour of the contribute page in the download desktop section.

Tanya Edwards (tanya-edwards) wrote :

Clarification of request required.

Are you asking for the URL ubuntu.com/contribute to be created pointing to ubuntu.com/community? ... for you to promote more.

Changed in ubuntu-website-content:
status: New → Confirmed
Benjamin Kerensa (bkerensa) wrote :

Per our discussion at UDS-Q I believe redirecting /contribute to /community would be acceptable versus not having anything at /contribute currently.

Tanya, yep, basically what Ben said.

On Thu, Feb 28, 2013 at 1:59 AM, Benjamin Kerensa <email address hidden> wrote:
> Per our discussion at UDS-Q I believe redirecting /contribute to
> /community would be acceptable versus not having anything at /contribute
> currently.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/962738
>
> Title:
> ubuntu.com/contribute doesn't exist.
>
> Status in Ubuntu Community:
> Incomplete
> Status in Ubuntu Website Content:
> Confirmed
>
> Bug description:
> http://www.ubuntu.com/community has a contribute section, but IMO we
> need the idea of contributing to be a high-level part of the project.
>
> Even if it's just a redirect to this existing section, that would be
> fine. It would just be a nice URL tagline for people to point others
> to.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu-community/+bug/962738/+subscriptions

--
Jorge Castro
Canonical Ltd.
http://juju.ubuntu.com

Benjamin Kerensa (bkerensa) wrote :

Any update on this?

Changed in ubuntu-community:
status: Incomplete → Fix Released
Changed in ubuntu-website-content:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers