Mark Shuttleworth has no expiration date set in the tech-board LP team

Reported by Jono Bacon on 2009-11-19
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-community
Low
Ubuntu Technical Board

Bug Description

Looking at https://edge.launchpad.net/~techboard/+members#active Mark has no expiration set for his current term on the TB.

Mark Shuttleworth (sabdfl) wrote :

That's been deliberate, since our founding docs gave me a casting vote (though not explicitly a seat) on both TB and CC. I think we should try to clean this up, there are a number of options. My other role is making the nominations to both CC and TB (with confirmatory or runoff votes from relevant teams). To clean it up, we need ot think through both aspects of the role.

Daniel Holbach (dholbach) wrote :
Changed in ubuntu-community:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers