Text on community.u.c is bold (chromium, wily)

Bug #1504182 reported by Daniel Holbach on 2015-10-08
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Community Website
Medium
Anthony Dillon

Bug Description

Text on community.u.c is bold (chromium, wily).

Related branches

Daniel Holbach (dholbach) wrote :
Anthony Dillon (ya-bo-ng) wrote :

Daniel,

Thank you very much for taking the time to report this issue to us. I have added it as a work item and should be resolved shortly.

Changed in ubuntu-community-website:
importance: Undecided → Medium
status: New → Triaged
Robin Winslow (nottrobin) wrote :

Hi Daniel

We can't reproduce this issue. Can you confirm that you're still seeing it?

Thanks,
Robin

Changed in ubuntu-community-website:
status: Triaged → Incomplete
Changed in ubuntu-community-website:
assignee: nobody → Robin Winslow (nottrobin)
Daniel Holbach (dholbach) wrote :

Yes. Maybe this is an issue in wily?

Changed in ubuntu-community-website:
status: Incomplete → Confirmed
David Callé (davidc3) wrote :

Affects Chrome (wily) as well.

Daniel Holbach (dholbach) wrote :

Still an issue, David Callé just confirmed this.

Anthony Dillon (ya-bo-ng) wrote :

I have updated the stylesheet and is in for review before going live.

Changed in ubuntu-community-website:
assignee: Robin Winslow (nottrobin) → Anthony Dillon (ya-bo-ng)
status: Confirmed → Fix Committed
Changed in ubuntu-community-website:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments