Alarms do not respect alarm volume set in clock-app settings

Bug #1588507 reported by Piotr Mitana on 2016-06-02
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Canonical System Image
Undecided
Unassigned
Ubuntu Clock App
Undecided
Unassigned

Bug Description

On Meizu Pro 5 alarms use the... let's call it master volume instead of the volume from app's setting.

How to reproduce:
1. Set alarm volume to minimum
2. Use volume rocker to set the master volume higher than this
3. Set alarm

Expected result:
- Alarm rings quietly on minimal volume
- The volume rocker either does nothing, mutes alarm or controls the alarm volume

What happens instead:
- Alarm rings much louder rhen it should
- The volume rocker can be used to change volume. It controls master volume instead of alarm volume

I can't reproduce on my pro5 running latest RC proposed

Piotr Mitana (pmitana) wrote :

Updated to OTA-13, bug still present. Current situation:
- Alarm starts ringing, way too loud
- When I press the volume button, an OSD appears showing a proper alarm volume and then alarm volume is adjusted in accord with what is set and shown on the OSD.

So something has moved here, but it is still not fixed for me.

Mily (mily) wrote :

I have the same bug in OTA-15.

Changed in ubuntu-clock-app:
status: New → Confirmed
Changed in canonical-devices-system-image:
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers