Alarm failed, shows ,,ALARM PASSED

Bug #1546709 reported by Stefan Mikulaj on 2016-02-17
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Clock App
High
Unassigned

Bug Description

I have experienced this bug. I have set up alarm to 10:40 in the morning and it failed. It has happened couple of times already after OTA-9. I'm on stable channel, MX4.

When alarm fails, it says ,,ALARM PASSED,, and stays ticked and the field is green, like when it was set.
In normal situation when alarm gone off and it's one time alarm, the field is un-ticked and not green.
If it happens to me again I will take a screenshot.
This is quite a nasty bug with potential serious consequences /If you fail to turn up for work due failed alarm ??!!/

See the syslog in the attachment.

Bartosz Kosiorek (gang65) wrote :

I think it is duplication of the:
https://bugs.launchpad.net/ubuntu-clock-app/+bug/1530000

Could you please check if this issue is appearing also with trunk?

Bartosz Kosiorek (gang65) wrote :

In attachment you could find the click package with latest Clock.
Please upload it to device with commands:
adb push *.click /tmp/my.click

adb shell pkcon install-local --allow-untrusted /tmp/my.click

rm -rf /tmp/$folder

Changed in ubuntu-clock-app:
status: New → Incomplete
importance: Undecided → High
milestone: none → 3.7

 I have updated the Clock application, now I hope it will be just fine.
If any problems, I'll drop a line here.
Thank you.

Changed in ubuntu-clock-app:
milestone: 3.7 → 3.8
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers