[Autopilot] Fix failing autopilot tests due to MainView12

Bug #1490205 reported by Nekhelesh Ramananthan on 2015-08-29
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Canonical System Image
Critical
Unassigned
Ubuntu Clock App
Critical
Nicholas Skaggs

Bug Description

*All* clock app autopilot tests have been failing since the upgrade to Ubuntu.Components 1.2. Let's prioritize testing for this release 3.6 and get at least the old tests up and running.

TODO list:
1. Fix MainView12 autopilot issue (balloons)
2. Fix other autopilot issues (clock developers)
3. Configure Jenkins to run autopilot tests (balloons?)

Related branches

summary: - Fix failing autopilot tests due to MainView12
+ [Autopilot] Fix failing autopilot tests due to MainView12
tags: added: needs-autopilot-test
description: updated
description: updated
Nicholas Skaggs (nskaggs) wrote :

lp:~nskaggs/ubuntu-clock-app/fix-ap-mainview unlocks the mainview12 issue, the tests should be able to updated now.

Changed in ubuntu-clock-app:
status: Triaged → In Progress

Fix committed into lp:ubuntu-clock-app at revision 385, scheduled for release in ubuntu-clock-app, milestone 3.6

Changed in ubuntu-clock-app:
status: In Progress → Fix Committed
Changed in canonical-devices-system-image:
status: New → Confirmed
importance: Undecided → Critical
milestone: none → ww46-2015
Changed in ubuntu-clock-app:
status: Fix Committed → Fix Released
Changed in canonical-devices-system-image:
status: Confirmed → Fix Committed
Changed in canonical-devices-system-image:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers