Can't swipe up to add a new alarm and the clock icon can be swiped down

Bug #1478455 reported by quandan on 2015-07-27
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu Clock App
Medium
Unassigned

Bug Description

current build number: 69
device name: arale
channel: ubuntu-touch/rc-proposed/meizu.en
last update: 2015-07-27 06:50:00
version version: 69
version ubuntu: 20150727
version device: 20150709-8965e37
version custom: 20150716-819-8-42

Steps:
1.Go to app scope and open clock app
2.After the clock icon appears, swipe up to add a new alarm

Expectation:
After step 2#,we can see"No active alarms"on the bottom ,and we can add new alarm after swiping up

Actual result:
There is no "No active alarms"icon on the bottom, after wiping ,there is nothing appears.Meanwhile,i swipe down the page, the clock icon goes down to the bottom as well

Notes:
It only happened twice after flashing the image.After i reopen the clock app , there is no such issue, you can see what i mean from the picture i attached

quandan (2508837716-y) wrote :
quandan (2508837716-y) wrote :

add another screenshot

quandan (2508837716-y) on 2015-07-27
description: updated
Victor Thompson (vthompson) wrote :

Hi quandan! Thanks for filing this bug and for helping to make Ubuntu better! Could you execute the following command and attach the resulting GZipped tar file to the bug report?

tar cvzf clock-logs.tar.gz /home/phablet/.cache/upstart/*clock*

Thank you!

Changed in ubuntu-clock-app:
status: New → Incomplete
quandan (2508837716-y) wrote :

Hi Victor, sorry to tell you that i have flashed my phone to another image, and the former data has been erased, so there is nothing useful after i executed the command you provided.
Besides,i have tried to reproduce it in the new image , but i can't reproduce it . Actually ,it appeared only twice before. So it's hard to reproduce with this low frequency.
I will pay attention to this issue , if i reproduce it ,i will try to provide the file you need , thank you !~

quandan (2508837716-y) wrote :

hi ,

  Today this bug just appeared again , here i attached the log file for you , thank you

Nekhelesh Ramananthan (nik90) wrote :

Hmm this looks interesting,

(process:6690): dconf-WARNING **: unable to open named profile (custom): using the null configuration.
Fail to connect with client Unable to connect to 'Birthdays & Anniversaries': An AppArmor policy prevents this sender from sending this message to this recipient; type="method_call", sender=":1.173" (uid=32011 pid=6690 comm="/usr/lib/arm-linux-gnueabihf/qt5/bin/qmlscene $@ s") interface="org.gnome.evolution.dataserver.Calendar" member="Open" error name="(unset)" requested_reply="0" destination=":1.68" (uid=32011 pid=2464 comm="/usr/lib/evolution/evolution-calendar-factory-subp")

(process:6690): GLib-GObject-CRITICAL **: g_object_ref: assertion 'G_IS_OBJECT (object)' failed

(process:6690): libecal-CRITICAL **: e_cal_client_get_view: assertion 'E_IS_CAL_CLIENT (client)' failed

Changed in ubuntu-clock-app:
status: Incomplete → New
Changed in ubuntu-clock-app:
milestone: none → 3.x.backlog
Bartosz Kosiorek (gang65) wrote :

@quandan Can you reproduce this issue after Clock update to 3.5 version?

Changed in ubuntu-clock-app:
status: New → Incomplete
importance: Undecided → Medium
quandan (2508837716-y) wrote :

hi Bartosz:
 I tried in 3.5.364, but i can't reproduce it

quandan (2508837716-y) wrote :

hi , i just reproduced it in mako devel, it happens everytime :
current build number: 335
device name: mako
channel: ubuntu-touch/devel-proposed/ubuntu
last update: 2015-10-20 03:17:50
version version: 335
version ubuntu: 20151017
version device: 20150910
version custom: 20151017

And the clock app 's version is 3.5.364

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers