Files in usr/lib should be put into more descriptive directory

Bug #1354079 reported by Daniel Holbach on 2014-08-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Clock App
Medium
Sergio Schvezov

Bug Description

These are the files installed into usr/lib by ubuntu-clock-app right now:

/usr/lib/x86_64-linux-gnu
/usr/lib/x86_64-linux-gnu/Alarm
/usr/lib/x86_64-linux-gnu/Alarm/Settings
/usr/lib/x86_64-linux-gnu/Alarm/Settings/libalarmsettings.so
/usr/lib/x86_64-linux-gnu/Alarm/Settings/qmldir
/usr/lib/x86_64-linux-gnu/Timezone
/usr/lib/x86_64-linux-gnu/Timezone/libtimezone.so
/usr/lib/x86_64-linux-gnu/Timezone/qmldir
/usr/lib/x86_64-linux-gnu/DateTime
/usr/lib/x86_64-linux-gnu/DateTime/libdatetime.so
/usr/lib/x86_64-linux-gnu/DateTime/qmldir

They should be installed into a more descriptive directory.

Related branches

Changed in ubuntu-clock-app:
milestone: none → rtm
importance: Undecided → Medium
status: New → Confirmed
Daniel Holbach (dholbach) wrote :

Thanks Sergio. I just went and renamed it from "Clock" to "ClockApp" since that's what Notes and Camera were doing.

Changed in ubuntu-clock-app:
assignee: nobody → Sergio Schvezov (sergiusens)
status: Confirmed → Fix Committed

Fix committed into lp:ubuntu-clock-app/reboot at revision 50, scheduled for release in ubuntu-clock-app, milestone rtm

Changed in ubuntu-clock-app:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers