Blank Layout when select "current location" on Clock page

Bug #1246530 reported by Alexandre S. C. Martins on 2013-10-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Clock App
Medium
Nekhelesh Ramananthan

Bug Description

Seems like a missing file: ".../clock/WorldPage.qml"

I am running from Ubuntu SQK and app is running in qmlscene. When I select the current location, previously set, app goes to a blank and in application output gaves this error:
file:///usr/lib/x86_64-linux-gnu/qt5/qml/Ubuntu/Components/PageWrapperUtils.js:42: Error: Error while loading page: file:///home/amartins/ubuntu-clock-app/clock/WorldPage.qml:-1 File not found

In fact I was searching for WorldPage.qml file and it does not exist on project. Checked on launchpad and didn't find it there.

Hope this is a real bug and somehow I help detect it.

I like this app :D

Related branches

Nekhelesh Ramananthan (nik90) wrote :

Thank you very much for identifying this bug. It is a bug which occurred due to internal code changes. The fix is pretty simple. This should land in the next few hours.

Changed in ubuntu-clock-app:
status: New → Confirmed
importance: Undecided → Medium
assignee: nobody → Nekhelesh Ramananthan (nik90)
milestone: none → 1.2
Changed in ubuntu-clock-app:
status: Confirmed → In Progress

Fix committed into lp:ubuntu-clock-app at revision 256, scheduled for release in ubuntu-clock-app, milestone 1.2

Changed in ubuntu-clock-app:
status: In Progress → Fix Committed
Changed in ubuntu-clock-app:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers