Asus 1225C: gpu driver doesn't support Compiz

Bug #1079736 reported by lindis
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu-Certification
Invalid
Undecided
Unassigned

Bug Description

In addition Unity works in 2D only.
Note that the issue is present before and after the update of the pre-installed system and remaining in 12.04 release.

The 1225C came with pre-installed system and Ubuntu Certified mark.

checkbox results:
 graphics/compiz_check FAILED OpenGL vendor string: Brian Paul OpenGL renderer string: Mesa X11 OpenGL version string: 2.1 Mesa 8.0.4 Not software rendered: no Not blacklisted: yes GLX fbconfig: yes GLX texture from pixmap: yes GL npot or rect textures: yes Compiz supported: no

lindis (gross6)
description: updated
lindis (gross6)
summary: - Asus 1225C: gma 3600 gpu driver doesn't support Compiz
+ Asus 1225C: gpu driver doesn't support Compiz
Revision history for this message
Jeff Lane (bladernr) wrote :

Old bug, no longer valid.

Changed in ubuntu-certification:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions