Couldn't find valid filesystem superblock. during Wubi install

Bug #986246 reported by Elvis Slavić on 2012-04-20
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu CD Images
Critical
Unassigned
live-build (Ubuntu)
Critical
Colin Watson

Bug Description

Testing Wubi installer in Windows Home 7 - 64 bit
Wubi installer fails after download. See attached log.

Elvis Slavić (liquidplay) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/986246

tags: added: iso-testing
Jean-Baptiste Lallement (jibel) wrote :

Confirmed with Wubi r265 and disk image 20120420 amd64

Changed in wubi:
importance: Undecided → Critical
status: New → Triaged
Colin Watson (cjwatson) wrote :

revno: 1399
committer: Colin Watson <email address hidden>
branch nick: cdimage-deployment
timestamp: Fri 2012-04-20 18:00:04 +0100
message:
  revert r1387 again, since Wubi's resize2fs is too old to support ext4

affects: wubi → ubuntu-cdimage
Changed in live-build (Ubuntu):
assignee: nobody → Colin Watson (cjwatson)
importance: Undecided → Critical
status: New → Fix Released
Colin Watson (cjwatson) wrote :

live-build (3.0~a24-1ubuntu32) precise; urgency=low

  * Revert 3.0~a24-1ubuntu31; Wubi uses an old resize2fs which apparently
    can't handle ext4.

 -- Colin Watson <email address hidden> Fri, 20 Apr 2012 17:45:27 +0100

Changed in ubuntu-cdimage:
status: Triaged → Fix Released
Ben (deaf.seven) wrote :

Same here on Win7 64bit home premium, sp1

Ben (deaf.seven) wrote :

btw, It did work with the wubi-r264-signed.exe from http://people.canonical.com/~evand/wubi/precise/ two days ago.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers