Preseeding for Ubuntu MID doesn't work

Bug #318353 reported by Steve Kowalik on 2009-01-18
4
Affects Status Importance Assigned to Milestone
Ubuntu CD Images
Undecided
Unassigned

Bug Description

The Live image for Ubuntu MID doesn't seem to set the preseeding correctly, as all questions in Ubiquity get asked.

Related branches

Emmet Hikory (persia) wrote :

Looks like ubuntu-mid isn't getting the DEFAULT_PRESEED set on the kernel command line. I'm linking a branch that may be the fix.

Changed in ubuntu-cdimage:
status: New → Confirmed
Steve Kowalik (stevenk) wrote :

The linked branch looks good, and I've added the changes to the code.

Steve Kowalik (stevenk) wrote :

I can confirm that this issue is now fixed, so am marking this bug as fix released.

Changed in ubuntu-cdimage:
status: Confirmed → Fix Released
tags: added: iso-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers