Utopic live images have a "Back" entry in pre-boot menu

Bug #1334194 reported by Rohan Garg on 2014-06-25
32
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Ubuntu CD Images
High
Unassigned

Bug Description

Kubuntu's Utopic Alpha 1 ISO has a "Back" entry in syslinux which seems to do nothing ( apart from causing a user to have to hard reset )

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: syslinux 3:4.05+dfsg-6+deb8u1
ProcVersionSignature: Ubuntu 3.13.0-30.54-generic 3.13.11.2
Uname: Linux 3.13.0-30-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.14.1-0ubuntu3.2
Architecture: amd64
CurrentDesktop: KDE
Date: Wed Jun 25 11:49:14 2014
InstallationDate: Installed on 2014-04-16 (69 days ago)
InstallationMedia: Kubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140415)
SourcePackage: syslinux
UpgradeStatus: No upgrade log present (probably fresh install)

Rohan Garg (rohangarg) wrote :
affects: syslinux (Ubuntu) → gfxboot-theme-ubuntu (Ubuntu)
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gfxboot-theme-ubuntu (Ubuntu):
status: New → Confirmed
Jonathan Riddell (jr) wrote :

affects all flavours not just kubuntu

summary: - Kubuntu Utopic Alpha 1 has a "Back" entry
+ Utopic live images have a "Back" entry in pre-boot menu
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1334194

tags: added: iso-testing
Colin Watson (cjwatson) wrote :

revno: 1898
fixes bugs: https://launchpad.net/bugs/1334189 https://launchpad.net/bugs/1334194
committer: Colin Watson <email address hidden>
branch nick: debian-cd
timestamp: Mon 2014-10-06 16:30:37 +0100
message:
  Copy all of isolinux/*.cfg into the bootlogo archive, not just gfxboot.cfg and isolinux.cfg.

affects: gfxboot-theme-ubuntu (Ubuntu) → ubuntu-cdimage
Changed in ubuntu-cdimage:
assignee: nobody → Colin Watson (cjwatson)
importance: Undecided → High
assignee: Colin Watson (cjwatson) → nobody
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers