pre-boot menu offers no OEM mode on Utopic live images

Bug #1334189 reported by Rohan Garg on 2014-06-25
34
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Ubuntu CD Images
Critical
Colin Watson

Bug Description

Pressing F4 to list modes in syslinux only returns "Normal" , there doesn't seem to be a GUI option to choose OEM mode anymore

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: syslinux 3:4.05+dfsg-6+deb8u1
ProcVersionSignature: Ubuntu 3.13.0-30.54-generic 3.13.11.2
Uname: Linux 3.13.0-30-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 2.14.1-0ubuntu3.2
Architecture: amd64
CurrentDesktop: KDE
Date: Wed Jun 25 11:43:11 2014
InstallationDate: Installed on 2014-04-16 (69 days ago)
InstallationMedia: Kubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140415)
SourcePackage: syslinux
UpgradeStatus: No upgrade log present (probably fresh install)

Rohan Garg (rohangarg) wrote :
Rohan Garg (rohangarg) on 2014-06-25
affects: syslinux (Ubuntu) → gfxboot-theme-ubuntu (Ubuntu)
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1334189

tags: added: iso-testing
Jonathan Riddell (jr) on 2014-06-26
Changed in gfxboot-theme-ubuntu (Ubuntu):
milestone: none → ubuntu-14.10
tags: added: kubuntu
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gfxboot-theme-ubuntu (Ubuntu):
status: New → Confirmed

This occurs in all flavours not just Kubuntu

summary: - syslinux offers no OEM mode on Kubuntu Utopic Alpha 1
+ syslinux offers no OEM mode on Utopic
summary: - syslinux offers no OEM mode on Utopic
+ pre-boot menu offers no OEM mode on Utopic
summary: - pre-boot menu offers no OEM mode on Utopic
+ pre-boot menu offers no OEM mode on Utopic live images
Changed in gfxboot-theme-ubuntu (Ubuntu):
importance: Undecided → Critical
assignee: nobody → Canonical Foundations Team (canonical-foundations)
Jason Gerard DeRose (jderose) wrote :

The "Help" option in the boot menu also seems rather broken (displays something help-ish for a short time, then automatically boots into the live environment.

FYI, if anyone needs to work-around this in the mean time, you can do so with this kernel boot param (hit F6 then ESC to get to the line of boot args):

oem-config/enable=true

Steve Langasek (vorlon) on 2014-09-26
Changed in gfxboot-theme-ubuntu (Ubuntu):
assignee: Canonical Foundations Team (canonical-foundations) → Colin Watson (cjwatson)
Colin Watson (cjwatson) wrote :

revno: 1898
fixes bugs: https://launchpad.net/bugs/1334189 https://launchpad.net/bugs/1334194
committer: Colin Watson <email address hidden>
branch nick: debian-cd
timestamp: Mon 2014-10-06 16:30:37 +0100
message:
  Copy all of isolinux/*.cfg into the bootlogo archive, not just gfxboot.cfg and isolinux.cfg.

affects: gfxboot-theme-ubuntu (Ubuntu) → ubuntu-cdimage
Changed in ubuntu-cdimage:
milestone: ubuntu-14.10 → none
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers