ISO testing: Cannot do an OEM installation a UEFI system

Bug #1029351 reported by Colin Ian King on 2012-07-26
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu CD Images
High
Colin Watson

Bug Description

I was following the OEM install test case http://iso.qa.ubuntu.com/qatracker/milestones/226/builds/19358/testcases/1305/results on a UEFI only machine (no CSM enabled) and of course I don't boot via the normal syslinux menu so I don't get a OEM install option.

The UEFI boot menu should provide the OEM install boot option. If it does already it is not obvious how to do this and/or it should be in the test case notes.

ISO image: http://cdimage.ubuntu.com/daily-live/20120724.2/quantal-desktop-amd64.iso

summary: - ISO testing: Cannot do an OEM installon a UEFI system
+ ISO testing: Cannot do an OEM installation a UEFI system
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1029351

tags: added: iso-testing
tags: added: rls-q-incoming
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Colin Watson (cjwatson) on 2012-09-03
affects: ubuntu → ubuntu-cdimage
Changed in ubuntu-cdimage:
importance: Undecided → High
assignee: nobody → Colin Watson (cjwatson)
status: Confirmed → Triaged
tags: added: rls-q-tracking
removed: rls-q-incoming
Colin Watson (cjwatson) wrote :

revno: 1809
fixes bug: https://launchpad.net/bugs/1029351
committer: Colin Watson <email address hidden>
branch nick: debian-cd
timestamp: Mon 2012-09-03 18:00:36 +0100
message:
  Add GRUB (i.e. UEFI) entries for OEM install mode.

Changed in ubuntu-cdimage:
assignee: Colin Watson (cjwatson) → nobody
status: Triaged → Fix Released
Colin Watson (cjwatson) on 2012-09-03
Changed in ubuntu-cdimage:
assignee: nobody → Colin Watson (cjwatson)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers