[Calendar] When editing an event repeater and reminder options are not consistent

Bug #1564398 reported by Arthur Mello on 2016-03-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Calendar App
Medium
Arthur Mello
Ubuntu UX
Undecided
Unassigned

Bug Description

On the event's editor page when we try to change reminder option calendar presents a new page with a list of all options. Instead of that repeater options display a new page with an OptionSelector. Repeater should have the same behavior as reminder.

Tested on krillin with rc-proposed (r297) and ubuntu-calendar-app (r810)

Related branches

Nekhelesh Ramananthan (nik90) wrote :

I agree. I feel it is best to replace the option selectors since they are a bit unintuitive in showing that there are more than 4 otions available other when you expand them. May be using child pages pushed to a pagestack might do the trick.

Changed in ubuntu-calendar-app:
importance: Undecided → Medium
summary: - When editing an event repeater and reminder options are not consistent
+ [Calendar] When editing an event repeater and reminder options are not
+ consistent

Fix committed into lp:ubuntu-calendar-app at revision 816, scheduled for release in ubuntu-calendar-app, milestone 0.5

Changed in ubuntu-calendar-app:
status: Confirmed → Fix Committed
Changed in ubuntu-calendar-app:
milestone: none → 0.6
Changed in ubuntu-calendar-app:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers