When viewing an event, a guest in the list of guests can be selected/unselected for no reason

Bug #1295939 reported by Victor Thompson on 2014-03-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Calendar App
Medium
Mihir Soni

Bug Description

The view showing an event's details allows the user the select and deselect a guest in the list even though this is a read-only view.

To reproduce:
1. From any tab, expose the toolbar.
2. Tap the "New Event" icon
3. Fill in the event details and add the name of a guest, perhaps "Me"
4. Find that event in the Week view and select it
5. Click the grey box next to the guest
6. Note that the grey checkbox can be toggled to no effect

Expected results: The checkbox next to the guest (step #6) should not be changeable since this is a read-only view.

Related branches

Victor Thompson (vthompson) wrote :
Mihir Soni (mihirsoni) on 2014-03-27
Changed in ubuntu-calendar-app:
status: New → In Progress
importance: Undecided → Medium
assignee: nobody → Mihir Soni (mihirsoni-123)

Fix committed into lp:ubuntu-calendar-app at revision 231, scheduled for release in ubuntu-calendar-app, milestone alpha-1

Changed in ubuntu-calendar-app:
status: In Progress → Fix Committed
Changed in ubuntu-calendar-app:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers