Clicking "Today" while in year view does nothing

Bug #1290728 reported by Olivier Tilloy on 2014-03-11
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Calendar App
Medium
Kunal Parmar

Bug Description

Steps to reproduce:
 - launch the calendar application
 - using the header, switch to the year view
 - (optionally, swipe left/right to navigate to another year)
 - reveal the toolbar
 - click the "Today" button

Expected result: something happens (needs to be defined by design, either switching to day view and going to today, or at the very least moving back to the current year)

Current result: nothing happens

Related branches

Changed in ubuntu-calendar-app:
status: New → Triaged
importance: Undecided → Medium
assignee: nobody → Kunal Parmar (pkunal-parmar)
Changed in ubuntu-calendar-app:
status: Triaged → In Progress

Fix committed into lp:ubuntu-calendar-app at revision None, scheduled for release in ubuntu-calendar-app, milestone alpha-1

Changed in ubuntu-calendar-app:
status: In Progress → Fix Committed
Changed in ubuntu-calendar-app:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers