Tests failing on recent version of Supybot

Bug #1286503 reported by Valentin Lorentz on 2014-03-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu IRC Bots
Undecided
Unassigned

Bug Description

Hello,

You should had this attribute to the BantrackerTestCase class of Bantracker/test.py:
config = {'supybot.protocols.irc.strictRfc': False}

This would fix the testsuite of Bantracker on recent versions of Supybot (yet unreleased, but used by many people), ie. versions newer than https://github.com/jamessan/Supybot/commit/07e283f4502db87cac55217f4567ad4feb418d44
Of course, it would not break the testsuite with older versions.

Best regards,
Valentin

description: updated
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers