LibreOffice slide in slide show shows OpenOffice instead

Bug #727851 reported by Jeff Lane on 2011-03-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubiquity Slideshow
New
Undecided
Unassigned

Bug Description

I could have sworn that I filed this bug last week, but I can't find it anywhere...

Anyway, in the slide show for natty, there's a Libre Office Slide. This slide mentions the name LibreOffice three times in the text on the left panel of the slide, however, the screen shot included is of OpenOffice, not LibreOffice.

We need a correct screen shot showing LibreOffice instead of OO.o.

Dylan McCall (dylanmccall) wrote :

You did ;)
That was bug #726582. It's actually a duplicate of bug #713803; I'm considering all the screenshots a single task (due once everything looks final) and keeping them in one place for sanity.

On 03/02/2011 11:17 AM, Dylan McCall wrote:
> You did;)
> That was bug #726582. It's actually a duplicate of bug #713803; I'm considering all the screenshots a single task (due once everything looks final) and keeping them in one place for sanity.

Ahhh... thanks Dylan. I actually spent half an hour searching through
my own bugs and never saw it... I thought I was going crazy.

--
Jeff Lane - Hardware Certification Engineer and Test Tools Developer
Ubuntu Ham: W4KDH
Freenode IRC: bladernr or bladernr_
gpg: 1024D/3A14B2DD 8C88 B076 0DD7 B404 1417 C466 4ABD 3635 3A14 B2DD

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers