u1db-qt fails to run some tests against Qt 5.2

Bug #1271474 reported by Timo Jyrinki on 2014-01-22
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Christian Dywan

Bug Description

After marking bug #1271027 as fixed, u1db-qt fails in tests with Qt 5.2:


"3/3 Test #1: plugintest .......................***Failed 34.90 sec"

It's now possible to test drive Qt 5.2 on Ubuntu 14.04 (trusty)
desktop without removal of too many packages: sudo apt-add-repository
ppa:canonical-qt5-edgers/qt5-beta2 && sudo apt-get update && sudo
apt-get dist-upgrade - Qt Creator Ubuntu plugin is not there yet
though so you will lose that for now. To revert back to archive
versions: sudo ppa-purge ppa:canonical-qt5-edgers/qt5-beta2

Related branches

Changed in u1db-qt:
status: New → Fix Committed
Changed in u1db-qt:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers